Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP7 some plugins not passing validation
Last post Sun, Jun 02 2019 by stevegalante, 18 replies.
Options
Go to last post
Posted on Sun, May 19 2019 23:17
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 386

a few of my favorite plugins are not passing validation now.  A few from Arturia failed during the main scan but when I went into plugin manager and tried to scan them one at a time, they passed.  But some others did not pass at all.  Wondering if anyone else has any of these working in VEP7:

  The ones I could not get to scan either in the big scan or manually are all VST, AU plugins seemed more reliable:

  Jamstix 4, Massive, Movement, Obxd, SSDSampler5, Thai Gongs(Alan ViSTa), Helm

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Thu, May 23 2019 00:38
by dlpmusic
Joined on Sun, Jan 19 2003, Posts 270

Same here....a couple didn't work and now I scan one at a time but still have issues with a couple of plugs that worked fine in VE PRO 6.

Posted on Thu, May 23 2019 00:48
by jrmmusic
Joined on Thu, Sep 17 2015, Posts 2

I, too, am having this issue. Arturia didn't pass the first scan but when I went back and scanned manually, it passed.

The main one causing this problem for me is Alchemy. If I try to rescan manually, I get this message "TODO: Layout Property Page". Not sure how to proceed or fix this issue now.

JRM
Posted on Thu, May 23 2019 20:02
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11543

Hi, 

This should be solved / MUCH improved with the new VE Pro 7.0.834

Feedback appreciated!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, May 25 2019 21:30
by stevegalante
Joined on Wed, May 30 2012, Anjou, Posts 19

Still having big problems validating my plugins (yes, updated to the last VEP version)

I am on Mac / Mojave. Reset and rescan from VEP preferences.

Here's a list of plugins failing validation (all VST):


Native Instruments Absynth 5 FX
McDsp FilterBank Native v6
McDsp CompressorBank Native v6
McDsp EC-300 Native v6
McDsp FutzBox Native v6
AIR Hybrid
Flux EvoChannel
Eventide 2016 Stereo Room
Eventide 2016 Reverb
Eventide Ultrachannel Native
Eventide Ultrareverb Native
Eventide Ultratap
Eventide Blackhole
Eventide Newfangled Equivocate

Anyone else ?

Thanks

Posted on Sat, May 25 2019 22:01
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 386

all my Eventide stuff passed.  I'm on Mojave with VEP 834.  The AIR stuff has been failing validation on all of my hosts under Mojave,  not just VEP.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Sat, May 25 2019 22:16
by stevegalante
Joined on Wed, May 30 2012, Anjou, Posts 19

So it seems by reinstalling all mcdsp and eventide stuff now passes validation...

Gonna try reinstalling Air and Flux

Posted on Sun, May 26 2019 08:02
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11543

Hi, 

Sounds good so far, thanks for the reports!

Please keep us up to date. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, May 26 2019 15:44
by stevegalante
Joined on Wed, May 30 2012, Anjou, Posts 19

Originally Posted by: Paul Go to Quoted Post

Hi, 

Sounds good so far, thanks for the reports!

Please keep us up to date. 

Best,
Paul

 

Yes, even though sometimes when I load the VEP it seems to scan some plugins anyways (even if I haven't changed anything).. also since version 7 when I instantiate some V.I.s their interface is completely dark... it happens with some Arturia and Waves, but it seems intermittent... but this is another subject...

Posted on Wed, May 29 2019 14:16
by VslMarvin1986
Joined on Sun, Mar 04 2018, Posts 7

After the latest update.... still a lot of plugins are greyed out. Please check my attachment.

Please fix this!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

VslMarvin1986 attached the following image(s):
vienna.JPG (94kb) downloaded 17 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, May 29 2019 21:07
by VslMarvin1986
Joined on Sun, Mar 04 2018, Posts 7

Originally Posted by: VslMarvin1986 Go to Quoted Post

After the latest update.... still a lot of plugins are greyed out. Please check my attachment.

Please fix this!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I got the following error =>

2019-05-29 23:05:04.931 INFO  [9140] [VstPlugin::] Opening VST Plugin

2019-05-29 23:05:05.852 ERROR [9140] [VstLoader::] Error: effect not found, or magic number mismatch

2019-05-29 23:05:05.918 ERROR [9140] [VstPlugin::] Could not load VST library

Posted on Fri, May 31 2019 07:24
by loungeproject
Joined on Mon, Dec 01 2014, Posts 3

On High Sierra is also not validated the Air Hybrid 3. 

All other AIR plugins work.

This happens only with the vst version and only in the VEP7.

UserPostedImageClick for large view - Uploaded with Skitch

Posted on Fri, May 31 2019 09:35
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11543

Hi, 

Thanks for these reports. It would help a lot if you included the version numbers of the failing plug-ins, to reassure us that you are using the latest available versions (old support wisdom: Every user THINKS he is using the latest version, but it is rarely the case).

Just to let you know that we are monitoring our forum and doing our best to follow up. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, May 31 2019 10:16
by VslMarvin1986
Joined on Sun, Mar 04 2018, Posts 7

Hi Paul,

All the plugins are working correclty in Cubase / Ableton / Fruityloops / Studio ONE / Adobe Soundbooth 

But not in VEP 7.0 

I think there is something wrong with the pluginscan.exe... maybe you guys need to think about a new improved plugin scan system? 

 I can tell you... i have no problems with 32bit plugins in VEP!!!! 

Kind Regards
Marivn

Posted on Fri, May 31 2019 11:47
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11543

Originally Posted by: VslMarvin1986 Go to Quoted Post

maybe you guys need to think about a new improved plugin scan system? 

 

Hello Marvin, 

That's a brilliant idea, we will do that 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Jun 01 2019 10:39
by loungeproject
Joined on Mon, Dec 01 2014, Posts 3

Originally Posted by: Paul Go to Quoted Post

Hi, 

Thanks for these reports. It would help a lot if you included the version numbers of the failing plug-ins, to reassure us that you are using the latest available versions (old support wisdom: Every user THINKS he is using the latest version, but it is rarely the case).

Just to let you know that we are monitoring our forum and doing our best to follow up. 

Best,
Paul

AIR Hybride 3.0.7.19000

VEP 7.0.834

macOS 10.13.6

iLok Latest driver for now

Posted on Sun, Jun 02 2019 15:59
by VslMarvin1986
Joined on Sun, Mar 04 2018, Posts 7

i have the same problem on windows :(

Posted on Sun, Jun 02 2019 23:25
by stevegalante
Joined on Wed, May 30 2012, Anjou, Posts 19

Originally Posted by: Paul Go to Quoted Post

Hi, 

Thanks for these reports. It would help a lot if you included the version numbers of the failing plug-ins, to reassure us that you are using the latest available versions (old support wisdom: Every user THINKS he is using the latest version, but it is rarely the case).

Just to let you know that we are monitoring our forum and doing our best to follow up. 

Best,
Paul

 

VEP 7.0.834

Mac OSX 10.14.4

Waves v.10

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.