Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7 upgrade - no server instance from slave
Last post Fri, May 24 2019 by bbelius, 7 replies.
Options
Go to last post
Posted on Tue, May 21 2019 21:08
by eoinrussell
Joined on Thu, Nov 02 2017, Posts 2

Upgraded today.  Slave machine has elicenser and VEP 7 Server running.  No server instances ever show up in my master computer.  Both machines are on the same network.  Advertise on local network is enabled.  I've restarted and tried coordinating the network settings.  In VEP 6 the servers would just show up. 

 

Any ideas?

Posted on Wed, May 22 2019 18:28
by eoinrussell
Joined on Thu, Nov 02 2017, Posts 2

Do I need two licenses?  I think this is a one license scenario.

Posted on Wed, May 22 2019 18:47
by bbelius
Joined on Sat, Mar 14 2015, Posts 561

Hi,

If you are using the VEP Server only on the slave, you only need one license.

See if your firewall is blocking VEP or the Apple Bonjour Service. Also make sure the Bonjour Service is running.

Even if you can't see the instances, you can connect to them by entering the slave machine's IP address and instance name manualy.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Fri, May 24 2019 10:11
by MicLue
Joined on Wed, May 22 2019, Posts 2

Hi, 

same here - today a fresh VEP 7 install on a Windows 10 Pro is made.

Windows defender asked permission for private network - that's given. I've checked the rules in my firewall and could verify that there are 4 entries with the profile set to private for VEP and also there is an allowed access over TCP and UDP for the executables in "program files" as also in "program files (x86)".

Starting VEP Server 64bit on the same machine with vienna key inserted. VEP Server is starting. Starting reaper and including VEP Pro7 Audio Input on a track then click open ASSIGN and there is nothing showing up. Also there is no way to put manually the localhost IP in.

Perhaps this is a newbie error? Every help is appreciated.

Edit: Ok. Shame on me! After starting my VEP (32 out) Instrument in Reaper i could connect to VEP Server and create or use the instances in VEP Server. Problem solved (for me).

Best, Mic

Posted on Fri, May 24 2019 10:28
by bbelius
Joined on Sat, Mar 14 2015, Posts 561

Hi,

just open the plugin, click on connect. In the next screen there is a textbox labeled "SERVER" and one labeled "INSTANCE". There you can input the IP-address and instance name directly (screenshot on page 26 in the VEP7 manual).

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Fri, May 24 2019 11:15
by MicLue
Joined on Wed, May 22 2019, Posts 2

Hi Ben,

yeah thats right, but if i use the VST3 "VEP Audio Input Plugin", there is no assign to choose for a server interface - perhaps there is no need for a interface to choose from if i am on the same maschine. Also no new window opens to assign a server interface from a running server on the same machine.

I think that's the my fault - wrong interpretation of usage. Btw in Reaper VST3 (without an additional i) is used for Audioprocessing plugin.

As i told before: if i use the VST3i "Vienna Ensemble Pro (VSL) 32 Out" there is no problem to choose a connection from my localhost VEP Server. (i stands for "instrument" on VST3i in Reaper)

Thanks for your help

Best, Mic

Posted on Fri, May 24 2019 11:24
by bbelius
Joined on Sat, Mar 14 2015, Posts 561

Hi Mic,

to use the Audio Input plugin you need at least one VEP instance and one VEP plugin. The sound is routed back over the VSTi and not over the Audio Input plugin.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.