Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Resize Mouse Cursor issue
Last post Mon, Aug 19 2019 by Catalin, 7 replies.
Options
Go to last post
Posted on Thu, Jun 27 2019 10:18
by Catalin
Joined on Thu, Feb 20 2003, Ontario, Canada, Posts 51

I keep getting the mouse cursor stuck intto the "resize" form (icon) and I cannot make it revert to the "pointer" icon.

I am using VEP7 on a Windows 10 machine, accessed via Microsoft Remote Desktop from either a Mac or another PC.

 Anybody has any advice?

Posted on Mon, Aug 12 2019 01:00
by Byrial
Joined on Thu, Dec 28 2017, Posts 1

I am having the excact same issue, and I can't seem to find a solution. 

Hoping for a fix. If we're not the only ones in the world with this issue. It's super distracting. 

 

Best, MB

Posted on Mon, Aug 12 2019 09:00
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11265

Hi, 

Did you try with a VNC solution? Remote Desktop can be a bit tricky with VE Pro. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 12 2019 10:23
by Lucy
Joined on Sun, Nov 26 2017, Posts 26

I've had this intermittently. Single Windows 10 computer, just one instance of VE pro, no remote control or anything.

A full PC restart usually solves it, but not always.

Posted on Mon, Aug 12 2019 12:31
by Catalin
Joined on Thu, Feb 20 2003, Ontario, Canada, Posts 51

I have this issue on the DAW computer as well (the one running Cubase), not only on the remote computers.

Posted on Tue, Aug 13 2019 05:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11265

Hi, 

That makes 3. Any unusual graphic settings on your computers / different from default?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Aug 19 2019 13:05
by Catalin
Joined on Thu, Feb 20 2003, Ontario, Canada, Posts 51

I can't believe that we are only three having this issue. This happens on any of the 3 machines I have (both locally and remotely) and also alsways happened on my previous machines and VEP6.

I double check all my driver settings, nothing special, prettty standard stuff...

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.