Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SYNCHRON IR's are MIA in Cubase 9.5 & 10.0.30
Last post Fri, Aug 09 2019 by holywilly, 29 replies.
Options
Go to last post
2 Pages<12
Posted on Thu, Aug 01 2019 16:56
by casual-t
Joined on Sat, Mar 07 2009, Posts 23

Originally Posted by: Paul Go to Quoted Post

Hi,

I have a quick question: Why are you using VST 2?

Best, 
Paul

I'm not (see attached)...

casual-t attached the following image(s):
VST3.jpg (190kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Aug 01 2019 18:18
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi, 

Good to know. Like Marnix wrote, we could only reproduce this with VST2, but we will check again. 

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 06 2019 17:00
by Mrole
Joined on Mon, May 01 2017, Posts 1

Hello guys,

I have the same problem here, and after many tries I noticed :

A few Ir disappears when I change the Asio guard setup in Cubase or the Sound card Asio buffers.

Hope that helps

Best

Ole

Posted on Tue, Aug 06 2019 17:13
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi, 

Quick update: This bug is already fixed and will be part of the next software update (should be in the next days). 

If it's urgent, please contact us via , I will send you the current beta version. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 06 2019 17:33
by casual-t
Joined on Sat, Mar 07 2009, Posts 23

Tested the beta in Cubase 9.5 & 10.0.30... Freeze/unfreeze, render in place, realtime and non-realtime mixdowns work perfectly now! A big thanks to Paul and the VSL team for getting this done.

Best,

-T

Posted on Fri, Aug 09 2019 01:52
by holywilly
Joined on Mon, Jul 08 2013, Posts 60
Originally Posted by: casual-t Go to Quoted Post
Tested the beta in Cubase 9.5 &amp; 10.0.30... Freeze/unfreeze, render in place, realtime and non-realtime mixdowns work perfectly now! A big thanks to Paul and the VSL team for getting this done.
Best,
-T


Did you test it within VEP 6 (or 7) or creating instrument track in Cubase?

The current version of Syn player doesn’t work well inside VEP 6 during exporting offline in Cubase, Cubase just stop responding.
Posted on Fri, Aug 09 2019 02:20
by casual-t
Joined on Sat, Mar 07 2009, Posts 23

Originally Posted by: holywilly Go to Quoted Post
Did you test it within VEP 6 (or 7) or creating instrument track in Cubase? The current version of Syn player doesn’t work well inside VEP 6 during exporting offline in Cubase, Cubase just stop responding.

My testing only involved instrument tracks within Cubase. I'm not using VEP in my current setup.

-T

Posted on Fri, Aug 09 2019 06:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi holywilly, 

We're currently investigating Cubase a bit more, feel free to contact us, we will send you current beta versions to check on your side:

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Aug 09 2019 07:47
by holywilly
Joined on Mon, Jul 08 2013, Posts 60

Originally Posted by: Paul Go to Quoted Post

Hi holywilly, 

We're currently investigating Cubase a bit more, feel free to contact us, we will send you current beta versions to check on your side:

Best,
Paul

 

Just installed the beta version of the Synchron Player and use it within the VEP 6, it just make everything extremely buggy (eg. some of my Synchron Player instruments produce no sound, beach ball is frequently rolling when doing any action in Cubase Pro). 

Now I'm rolling back to the latest version from VSL and really hope the newly update version will be bug free, perhaps. 

2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.