Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Imperial does not sustain long notes
Last post Mon, Nov 11 2019 by BrockJon, 5 replies.
Options
Go to last post
Posted on Tue, Aug 06 2019 21:05
by starrmark
Joined on Fri, Jun 06 2008, Posts 35

I finally got Vienna Imperial working with Sibelius--with one unacceptable flaw.  Vienna Imperial does not sustain any long notes for more than 1/10th of a second.  Long, legato, sustained notes--each of which should last more than a second--are now cut off with silence after the attack, as if they were short staccato notes.

The problem appears to be located in the Vienna Imperial piano.  When I play back the same passages in Sibelius using Basic MIDI sounds, all of the long, legato notes are sustained, just as they are notated in Sibelius.

There must be some setting in Vienna Imperial to restore the sustained legato notes--but I cant fiund it in Vienna Imperial.

Posted on Wed, Aug 07 2019 06:24
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11450

Hi starrmark, 

That sounds like you are only playing back the start of the samples (that are loaded into RAM). 

Which HD are you streaming from, and how is it connected?

When you open the Imperial STANDALONE Software, does it work then?

Do you want to add some more information about your system (OS, CPU, age)?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Nov 10 2019 03:23
by BrockJon
Joined on Wed, Jul 22 2015, United States, Posts 2

Originally Posted by: starrmark Go to Quoted Post

I finally got Vienna Imperial working with Sibelius--with one unacceptable flaw.  Vienna Imperial does not sustain any long notes for more than 1/10th of a second.  Long, legato, sustained notes--each of which should last more than a second--are now cut off with silence after the attack, as if they were short staccato notes.

 

Did you ever find a solution to this?  I have the same problem.  I have the Imperial on a RAID 0 SSD with read speeds of almost 1100 Mb/s.  Happens with the standalone and inside my DAW.

Brock
___
i9-7900x 10 core (with be quiet! Dark Rock 3 CPU cooler) | MSI X299 XPOWER GAMING AC | 64GB Corsair Dominator Platinum DDR4 2800 | Asus GTX1080ti Strix | Samsung m.2 950 512GB | 2x Samsung 850 1TB in RAID0 | 2x WD Black 5TB in RAID0 | be quiet! Dark Power Pro 11 power supply | Corsair 600Q case | RME UFX | Windows 10 Pro (64-bit)
Posted on Sun, Nov 10 2019 20:35
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11450

Hi BrockJon, 

Interesting. Which OS is that one, which DAW, which software versions are involved?

Please contact us directly via , best with a short mp3 and sequencer file, plus some additional information about your setup!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Nov 11 2019 20:48
by BrockJon
Joined on Wed, Jul 22 2015, United States, Posts 2

Originally Posted by: Paul Go to Quoted Post

Which OS is that one, which DAW, which software versions are involved?

Hi Paul,

All system specs are in my signature.  Everything is up to date.  I emailed you the Cubase project file along with a video demonstrating the same MIDI works as expected with the Synchron Steinway and fails as previously described with the Imperial.  I cannot export a MP3 because the Imperial causes Cubase to freeze when I do so.

I appreciate your help in the matter!  :)

Brock
___
i9-7900x 10 core (with be quiet! Dark Rock 3 CPU cooler) | MSI X299 XPOWER GAMING AC | 64GB Corsair Dominator Platinum DDR4 2800 | Asus GTX1080ti Strix | Samsung m.2 950 512GB | 2x Samsung 850 1TB in RAID0 | 2x WD Black 5TB in RAID0 | be quiet! Dark Power Pro 11 power supply | Corsair 600Q case | RME UFX | Windows 10 Pro (64-bit)
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.