Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP template wont load after Windows 10 update
Last post Sat, Aug 10 2019 by Simon Hanna, 3 replies.
Options
Go to last post
Posted on Fri, Aug 09 2019 02:41
by Simon Hanna
Joined on Sat, Mar 26 2011, Australia, Posts 30

I am having huge issues with VEP since the latest Windows 10 update. 

My template simply hangs when loading now. Even when loading up my disabled template, there's huge hangs/load times/freezes etc. 

everything was functioning fine until the update. What's going on?

Posted on Fri, Aug 09 2019 07:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11265

Hi Simon, 

That's unfortunate, sorry to hear about that. 

Please create a process dump when VE Pro and Cubase hangs (both processes please). 

See this image on how to create a minidump with Process Explorer. Send the reports to , we will take a look!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Aug 10 2019 00:04
by Simon Hanna
Joined on Sat, Mar 26 2011, Australia, Posts 30

Originally Posted by: Paul Go to Quoted Post

Hi Simon, 

That's unfortunate, sorry to hear about that. 

Please create a process dump when VE Pro and Cubase hangs (both processes please). 

See this image on how to create a minidump with Process Explorer. Send the reports to , we will take a look!

Best, 
Paul

Cheers,

 

will get on this ASAP

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.