Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Transport not working in VEPro 7
Last post Fri, Jan 15 2021 by lupine, 11 replies.
Options
Go to last post
Posted on Sat, Aug 10 2019 23:53
by gt123
Joined on Sat, Nov 07 2015, Posts 12

Hello. The transport navigation control or space bar does not work any more within the Vienna Ensemble Pro window. Am unable to start/stop playback, and I have to go to my DAW (Digital Performer 10.01) for playback.

I've ensured the Transport/Stop/Start transport option is checked in the VEP menu.

It was working fine, but started this issue after upgrading to OS Mojave 10.14.6. Couldn't find any solutions in previous threads. Is there something I'm missing? Any recommendations?

GT

Posted on Sun, Aug 11 2019 09:34
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7580

Just a quick idea: Is there a plug-in "stealing" the keyboard focus, maybe? It happens when the GUI of a plug-in that "listens" to keyboard entry is on top.

/Dietz - Vienna Symphonic Library
Posted on Sun, Aug 11 2019 15:28
by gt123
Joined on Sat, Nov 07 2015, Posts 12

Nothing I'm aware of that might be taking the keyboard focus.

I've also trashed the preferences - that didn't work so I re-installed the program. Still no change.

Posted on Sun, Aug 11 2019 18:34
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1718

I had this for a bit, it wasn't anything about focus. I reinstalled the OS (mojave) and it quit. Which may be coincidence.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7, Cubase Pro 11.0.10
Posted on Sun, Aug 11 2019 18:40
by gt123
Joined on Sat, Nov 07 2015, Posts 12

Thanks. I have a feeling it's about Mojave.

Posted on Sun, Aug 11 2019 19:06
by gt123
Joined on Sat, Nov 07 2015, Posts 12

SOLVED.

Turns out to be a setting in System Preferences/Security & Privacy/Accessibility/Privacy/Allow the app (the DAW) to control your computer.

VEPro running as it should now.

Posted on Tue, Aug 13 2019 00:50
by plowman
Joined on Sat, Dec 13 2003, Posts 1111

You did it. You solved an issue that I have faced for over a year. i even posted here regarding it. I'm on Mojave.

Note: Vienna Ensemble Pro had already been checked. What solved the problem was checking my DAW (Logic Pro) as well. 

Many thanks, gt123. 

Posted on Tue, Aug 13 2019 01:19
by gt123
Joined on Sat, Nov 07 2015, Posts 12

Glad to be of help.

Posted on Thu, Sep 05 2019 16:07
by dbtothavsl
Joined on Tue, Oct 05 2010, Posts 13

In case anyone else has this issue, there is one more possibility. I already had Cubase 10 ticked in my Accessibility options, but my transport still wasnt working. Remembering this from another app, I tried removing Cubase 10 and re-adding it there, and that fixed it. Apparently, when apps are updated, sometimes they need to be removed and then re-added to Accessibility, OSX may not recognize them after an update.

Posted on Fri, Dec 06 2019 20:02
by dream
Joined on Wed, Aug 20 2014, Posts 1

Originally Posted by: gt123 Go to Quoted Post

SOLVED.

Turns out to be a setting in System Preferences/Security & Privacy/Accessibility/Privacy/Allow the app (the DAW) to control your computer.

VEPro running as it should now.

Thanks so so much to you, plowman and derekderek for taking the time to report about this. That fixed it for me too, after it bugged me for a long time. In my case, simply unchecking and checking back Cubase did it. 

Wow, thank YOU! 

Posted on Fri, Jan 15 2021 09:06
by lupine
Joined on Sun, Feb 14 2016, Posts 43

Hello,

I'd like to reopen this thread because I have the same issue and there is nothing I can do to solve it.
I am using Big Sur and pressing the space bar from within VE Pro 7 only lights up/down the little play icon in the toolbar and nothing else. It NEVER does play/stop my daw playback (both Cubase 10.5 and 11).

I tried everything: wiping out the macOS TCC database, removing and reinstalling VE Pro 7, upgrading from Catalina to Big Sur... nothing!

UPDATE: it turned out it is WaveShell v12.0 which causes the space bar "stealing". By updating to v12.6 the problem is resolved!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.