Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
No Patches, Presets and Matrixh in Vienna Instruments
Last post Wed, Aug 21 2019 by marnix, 7 replies.
Options
Go to last post
Posted on Tue, Aug 20 2019 08:24
by Nordlicht2001
Joined on Mon, Aug 19 2019, Posts 7

Hi there,

I baught Vienna Smart Orchestra, installed all the recommanded software in latest Versions an installed the Library.

But when I open Vienna Instruments (stand alone or vst) no Patches, Presets or Matrix are shown in the Browser.  What is wrong, or what have I to do?

Posted on Tue, Aug 20 2019 08:27
by bbelius
Joined on Sat, Mar 14 2015, Posts 593

Hi,

have you activated your license in the eLicenser? Can you see the license displayed in the eLicenser Control Center?

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Tue, Aug 20 2019 08:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11627

Welcome Nordlicht2001, 

The Vienna Smart Orchestra is designed for our SYNCHRON PLAYER Software, please download and install it from here

Videos for the first steps are available on the product page.

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 20 2019 18:02
by Nordlicht2001
Joined on Mon, Aug 19 2019, Posts 7

Hi,

I would like to use the Synchron Player. But as you can read in other threats the synchron Player always crashes the Cubase daw in the moment in which you press the first key on the virtual keyboard.

Posted on Tue, Aug 20 2019 18:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11627

Hi Nordlicht, 

Can you please point me to these treads, and also included your system specs (OS and version numbers of the affected software)?

Thanks, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 20 2019 19:05
by Nordlicht2001
Joined on Mon, Aug 19 2019, Posts 7

One threat I started myself, and you also wrote in it.

The threat I started

The other threats I actually cannot find again.

I'm using Cubase 10 Artist 10.0.30 Build 236, built on 7 2019 in a Windows 10 64 Bit system with all recommanded Updates.

Posted on Wed, Aug 21 2019 09:08
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 964

Hi Nordlicht2001,

Please make sure that you have disabled ASIO Guard specifically for Synchron Player in Cubase 10. You can do this by going to:

[Menu] > Studio > Plug-in Manager > VST Instruments > Synchron Player > Click "i" for Plug-in information > Click to set ASIO Guard to Disabled. 

Does that make a difference?

Please note that it is not enough to generally deactivate ASIO Guard in Studio Setup - this actually does not prevent ASIO Guard to still be active for the individual plug-ins!

Best, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.