Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Popping with EO - Synchron Strings I (All) Light - Flautando
Last post Mon, Jan 04 2021 by andi, 3 replies.
Options
Go to last post
Posted on Thu, Sep 26 2019 23:18
by richmn
Joined on Fri, Apr 05 2019, Posts 15

Hi!  I hadn't used VSL for awhile and saw the update - I installed it but have a noise problem with a single preset:  

1.  Setup: Intel 9600K, 16GB RAM, NVME M.2 SSD (high performance, CPU usage is 1-5%)

2.  Host: VSL Ensemble Pro Standalone 7.0.904 64 bit or Cantabile 3.0 or Studio One 4.5x (all local)

3.  Library: Epic Orchestra

4.  Patch: "11 Synchron Strings I (All) Light" preset.  Articulation: Flautando

If I I hold a few low notes, (eg. C1 and C2),  and start slow playing through 3 note chords in the 3rd or 4th Octave.  I eventually get occasional popping sounds with a short echo, like you might hear from a record.  It takes a bit, like 30-60 seconds.  Any ideas?  I can't reproduce this popping with other instruments and VSTs.

Thanks!

Posted on Fri, Jan 01 2021 20:18
by richmn
Joined on Fri, Apr 05 2019, Posts 15

I am coming back to this on 01/01/2021.  I just happened to select Synchron Strings again and held a C2.  It makes a click or pop every 5-7 seconds.  I looked for it in the forum and found my own post over a year later.   I reached out to support today.  I'm not sure I did that last time, but would love to hear a solution. Thanks!

Tags: clicks pops
Posted on Mon, Jan 04 2021 12:50
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3312

Hello Rich!

Thanks for reporting. I can reproduce the issue. We will take care of that with a library update.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.