Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP7 not recognizing East West Play 6
Last post Wed, Oct 02 2019 by MichaelL, 3 replies.
Options
Go to last post
Posted on Mon, Sep 30 2019 15:16
by MichaelL
Joined on Tue, Mar 23 2010, Posts 12

I just updated to Mojave 10.14.6 and decided to finally update to VEP7 (which I purchased back in Feb). During the initital plugin scan Play 6 failed. Repeated scans yielded the same result. Uninstalling and reinstalling VEP7 did not help. Also, no Waves plugins appear and only one of five Soundtoys plugins appears in VEP7.

My main DAW is DP10. I had no problems running loading Play 6 in VEP6 on DP9, while on OS 10.12.

Any solutions?

Thank you.

Posted on Wed, Oct 02 2019 08:34
by ZWaves
Joined on Mon, Dec 18 2017, Los Angeles, Ca, Posts 63

Hi MichaelL,

Check out this thread from earlier:

VEPro 7 & EastWest Play VST

Cheers!

Special Edition Complete (Vols.1-4), SYNCHRON-ized SE Bundle (Vols.1-4)
Single Instruments, Vienna Ensemble Pro, VI Pro 2, MIR Pro, MIRx Bundle
Cubase Pro, Logic Pro X, Pro Tools, Notion
macOS 10.15.7, Mac mini 6-Core i7, 64GB RAM
Posted on Wed, Oct 02 2019 14:25
by MichaelL
Joined on Tue, Mar 23 2010, Posts 12

Hi Z Waves,

I saw that thread and tried the procedure without success. When you removed Play from its "normal folder," where specifically do you mean, the Applications Folder or something deeper in the system, like Applications Support or Preferences in the Library folder? 

Thanks,

Michael

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.