Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Just upgraded mac OS Mojave and VE Pro won't open
Last post Sat, Oct 12 2019 by civilization 3, 2 replies.
Options
Go to last post
Posted on Thu, Oct 10 2019 21:14
by MH Music
Joined on Tue, May 14 2013, Posts 19

SOLVED:  VSL tech support informed met at VE Pro 5 DOES NOT WORK WITH MOJAVE.  They have no idea why, and they are not going to release an update, so the only option was to pay for an upgrade to VE Pro 7, which after some false starts appears to be working correctly with my old VE Pro 5 templates and with Logic in Mojave.  yay.

Hi,

 

I just upgraded my to Mojave and now VE Prop will not open.  I get the following error message about eLicensor Control error, Synsopos.app could not be started etc.

 

I am on Vienna Ensemble pro 5.  Been working great forever, until this os update.  Do I need to update to VE Pro 7?  If so will all my VE Pro 5 templates, mframes, vframes etc open in 7?  These templates not opening would eb an abolsute dealbreaker which i why i haven't changed for Ve Pro 5 in all these eyars.

 

Paul. looking at you.  Any help appreciated.

PS: I did as the message says and upgraded elicensor software and rand the maintenance on that.  I am running latest elicensor version.  Unplugged and replugged the dongles, restarted computer a few times etc.  Same error message every time I try to open VE Pro, either the app, or from a tempalte file. 

Thanks,

 

Miles

MH Music attached the following image(s):
ScreenU0020ShotU00202019-10-10U0020atU00201.45.00U0020PM.png (42kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Oct 12 2019 01:31
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1622

be sure both elicenser and VEP are set to control the computer. In Sys Preferences, Security and Privacy/Privacy, Accessibility, Allow These Apps...

MacBook Pro 15,1: 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
VE Pro 7
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.