Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] SYZD Woodwinds Installed, No Keys Available In Player
Last post Thu, Oct 31 2019 by Paul, 7 replies.
Options
Go to last post
Posted on Tue, Oct 29 2019 17:14
by DaddyO
Joined on Tue, May 22 2012, Washington (US State), Posts 344

Just purchased the Synchron-ized Woodwinds (introductory price too good to pass up), licensed (showing on eLicenser), downloaded, installed, and added folder to Directory Manager.

When I pull up the Synchron Player and load a channel with a SYZD instrument no keys show available other than the keyswitches. No playable notes.

Not sure why, no such problem with my Synchron-ized Special Edition instruments. Is my installation or setup missing anything? Tried closing and restarting, shutting down and rebooting, problem remains.

See pics attached.

DaddyO attached the following image(s):
SYU0020WoodwindsU0020InstalledU0020InU0020Explorer.jpg (24kb) downloaded 1 time(s).
VIU0020DirectoryU0020ManagerU0020-U0020SYZDU0020WoodwindsU0020FolderU0020Listed.jpg (200kb) downloaded 0 time(s).
SynchronU0020PlayerU0020ChannelU0020SYZDU0020OboeU00201U0020(Fr.)U0020-U0020NoU0020NotesU0020Available.jpg (238kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro 7, VI Pro, MIR Pro
Windows 10 Home
Dorico 3.5, Cubase 9.5
Posted on Tue, Oct 29 2019 17:20
by DaddyO
Joined on Tue, May 22 2012, Washington (US State), Posts 344

Heres a SY Special Edition channel showing available notes.

DaddyO attached the following image(s):
SynchronU0020PlayerU0020ChannelU0020SYSEU0020BassoonU00201U0020-U0020NotesU0020Available.jpg (254kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro 7, VI Pro, MIR Pro
Windows 10 Home
Dorico 3.5, Cubase 9.5
Posted on Tue, Oct 29 2019 20:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12062

Hi DaddyO, 

Looks like your slots are loading as disabled. Check if you don't have contradictory settings in your Synchron Player ENGINE Preferences, and make sure that "Enable slots on MIDI Activity" is ticked. 

Best, 
Paul

Paul attached the following image(s):
EngineU0020Settings_SYPlayer.jpg (111kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Oct 29 2019 21:32
by DaddyO
Joined on Tue, May 22 2012, Washington (US State), Posts 344

Thanks Paul.

Problem solved. Changing settings didn't help at first, but I just had to close and reopen VE Pro.

VSL Std Edition Core WW, Brass, Percussion
VSL Spec Editions Complete
VE Pro 7, VI Pro, MIR Pro
Windows 10 Home
Dorico 3.5, Cubase 9.5
Posted on Tue, Oct 29 2019 21:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12062

Perfect 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 31 2019 11:39
by paulix
Joined on Sun, Jun 30 2019, Posts 1

I have the same problem, but the only way to load all samples is to select the option: force enable all slots.

Posted on Thu, Oct 31 2019 12:45
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12062

Hi paulix, 

Those presets load with disabled slot, to help you manage your RAM. If you load them as they are and only have "Enable Slots on MIDI Activity" checked in the preferences (that's the default setting), the slots you trigger will load after the first note has been played. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.