Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Settings for CPU for Synchron
Last post Sun, Nov 10 2019 by Sing4doe, 11 replies.
Options
Go to last post
Posted on Fri, Nov 01 2019 20:18
by Sing4doe
Joined on Sat, Jun 18 2005, Posts 85

Just bought Synchron Strings and Percussion 1 standard. Love the sound but I am having clipping and dropouts when I try to play multiple sychron instances. The CPU usage appears to be low per the meter in the synchron player. I've set the preload to the max and set the threads to the max. I'm using the latest Vienna Ensemble. I do have quite a few instruments loaded but I've never had a problem on this computer before.

Here's the set up. Any ideas?

iMac Pro, Intel Xeon W 3ghz, 10 cores, 128 gb of ram

Posted on Sat, Nov 02 2019 01:13
by bbelius
Joined on Sat, Mar 14 2015, Posts 559

Hi!

Have you installed these libraries on an SSD?

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Sat, Nov 02 2019 01:31
by Sing4doe
Joined on Sat, Jun 18 2005, Posts 85

Yes. All on SSDs. All my synchron samples are on the internal drives in the Mac so that's about as fast as it gets. I'm doing some more digging in the synchron manual to see what might improve the performance. 

Geoff

Posted on Sun, Nov 03 2019 15:43
by Sing4doe
Joined on Sat, Jun 18 2005, Posts 85

I've adjusted the voices limits to 1024, tried various thread counts and preload sizes (restarting VEP and daw each time) and I'm not noticing a change in performance. The cpu graph in synchron player shows about 2% usage with some spikes as high as 17% (Very rare that it goes above 5%) but that's it. It looks like it gets into the red when it's very low and 3 or 4 %. so not sure what is going on. Any ideas? This is extremely frustrating. I'm on a deadline of course and really wondering if I made a mistake in my purchase.. if it's not working on an iMac Pro then how are people with laptops finding Synchron usable. I've been using synchron dimension strings with no problems.

Posted on Sun, Nov 03 2019 16:26
by bbelius
Joined on Sat, Mar 14 2015, Posts 559

Hi,

Sorry, I'm not a Mac expert, I work with Windows. So I can't give you the solution, but I'll try my best to help you with this issue.
If the CPU is not near its limits, something must be misconfigured. Please check / try following:

- make sure the drive on which the sampleas are stored is not formatted with exFAT / FAT32
- check the drive performance with a drive speed test. Maybe your SSD is simply too slow
- make sure there are not unecessary applications running in the background. Also cloase all web browsers
- check the audio interfaces buffer size / latency settings. Increasing the buffer size will help
- check the Synchron Player's preload size in the configuration window. Increase the preload size to a higher value

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Sun, Nov 03 2019 22:18
by Sing4doe
Joined on Sat, Jun 18 2005, Posts 85

Here's the Synchron speed for my SSDs from the Synchron player. 920.2 mbs

I have a couple libraries on an external Thunderbolt 3 SSD that are giving me 147.5 mbs in the synchron settings but in a test I was getting 430 mbs read speed.

None of the drives is formatted in fat 32/exfat

I have the buffer size at 1024.

I have the preload sizes maxed.

Still not working.

Posted on Thu, Nov 07 2019 10:29
by sac.music_lover99
Joined on Thu, Sep 22 2011, Posts 39

Also want to chime in that I am experiencing the same dropouts and clipping with Synchron Woodwinds (Epic Orchestra 2.0) in particular. Doesn't happen all the time and CPU also does not seem to be tasked though I am working with far less horsepower and RAM. 

All samples are streaming off of 1TB Samsung SSD and so far I haven't really had too many issues. If someone manages to figure this out please let us know!

Regards,

Craig

Specs:

MacBook Pro (Retina, Mid 2012)

2.6 GHz Intel Core i7

16 GB 1600 MHz DDR3

Posted on Thu, Nov 07 2019 11:37
by sac.music_lover99
Joined on Thu, Sep 22 2011, Posts 39

So I've gone through and checked most of the sample libraries in the Epic Orchestra 2.0 and I can confirm that I experience clipping in all of them except Percussion, Drums and Smart Spheres. Of my other Synchron-ized Libraries (Appassionata, Dimension Strings, Special Edition, Percussion I, Power Drums, Synchron Strings I), I have confirmed clipping in the Appassionata, Special Edition and Synchron Strings I. Percussion, Drums and Dimension Strings, seem to be unaffected in my case. 

Also, strangely, when I play two or more notes the clipping goes away. With Synchron Strings this seems to take care of the issue as I can afterward play a melody line without any clipping. However, with the Woodwinds and the others the clipping returns as soon as I attempt to play one note at a time.

Hope this helps someone at VSL or within the community identify the source of the problem!

Best,

Craig

Posted on Thu, Nov 07 2019 11:59
by bbelius
Joined on Sat, Mar 14 2015, Posts 559

Hi Craig,

have you tried to increase the preload size in the Synchron Player for these libraries?

Best, Ben

File Attachment(s):
AnnotationU00202019-11-07U0020125852.png (275kb) downloaded 7 time(s).

You cannot view/download attachments. Try to login or register.
Ben
Technical Support - Vienna Symphonic Library
Posted on Fri, Nov 08 2019 08:14
by sac.music_lover99
Joined on Thu, Sep 22 2011, Posts 39

Hi Ben,

I tried your tip and it didn't fix the issue. It worked for a while, same as before but before too long, the clipping begins again. Not sure what the issue could be I increased the preload amount to 4GB of RAM for Epic Orchestra and left everything else at 3GB.

I am working through it, sometimes I get lucky and there is no clipping but quite frustrating.

Best,

Craig

Posted on Sun, Nov 10 2019 05:51
by Sing4doe
Joined on Sat, Jun 18 2005, Posts 85

Problem solved and the strings sound amazing. I have been so used to combining various libraries to try and get "the" sound that my VEP template was ridiculous. So I stripped everything down and braved using synchron strings 1 alone (with a couple solo string patches way back in mir pro). The result is crazy good and my ram load is way down. No clicks and pops. No instruments dropping out. 

For the first time ever with samples, I can feel the double basses in my chest. The resonance is amazing. It sounds mix ready.

Sorry I doubted you. Waiting for synchron strings 2.

Geoff

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.