Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Using Audiogrocery within VEP
Last post Mon, Nov 11 2019 by A.G, 2 replies.
Options
Go to last post
Posted on Sun, Nov 10 2019 19:57
by HART
Joined on Mon, Nov 05 2018, IRELAND, Posts 69
Hi, I have recently purchased Audioo Grocery templates but cannot get them to work properly within my 2 computer system. It is the logic pro side I am having trouble with as every time I try and load a template in Logic Pro x it freezes or does not do anything. Any suggestions please. I have been corresponding with Ivan from AudioGrocery and he suggested you might be able to help, thanks. I keep VEP on another computer linked to the Mac via an ethernet cable . The VEP is licensed on the other computer that Lpx is not licensed on if it is of any help.
iMac 2017 4 core, 16 GB RAM, 512 GB SSD Mojave
AMD Rysen 7 2700X 8 core PC - 64 GB RAM - 4 SSD's (Total storage 1.5 TB) + Samsung T5 external SSD for saving work.
W10 Pro
Logic Pro 10.x
VEP 7
LA Scoring Strings
Epic Orchestra
Big Bang Orchestra
Bravura Brass
Chris Hines Woodwinds
Posted on Mon, Nov 11 2019 09:53
by A.G
Joined on Thu, Jul 31 2014, Posts 24

Originally Posted by: HART Go to Quoted Post
I am having trouble with as every time I try and load a template in Logic Pro x it freezes or does not do anything. Any suggestions please.

You have not mentioned about that when you contacted us. The problem is a Logic bug which happened after Logic 10.4.5 update. All works fine if you open AG orchestral templates in say LPX 10.4.4. The templates use some extra Environment Macros which are designed to control the iPad track sync. Some Environment objects are broken after LPX 10.4.5 so we hope Apple will fix that bug soon.

By the way the new AG VEP Multi Instance AU3 Logic templates do not use Environment macros and there is no problem. We highly recommend to use the new Logic AU3 Generic & Orchestral templates!

Quote:
I keep VEP on another computer linked to the Mac via an ethernet cable . The VEP is licensed on the other computer that Lpx is not licensed on if it is of any help.

If I understand you correctly the VEP installed on the 2nd computer requires a license when you try to drag & drop a VEP Multi Instance AG template onto VEP? Did you try to press “Retry” on the 2nd computer when this prompt appears? I hope that the VSL guys will assist you about the license issue. 

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.