Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
BUG REPORT: VePro Death spike
Last post Sat, Jan 25 2020 by Dewdman42, 5 replies.
Options
Go to last post
Posted on Sat, Nov 16 2019 04:56
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 578

I don't know about everyone else, but lately I've been getting a lot of noise spike, almost give me a heart attack and destroy my speakers...spikes from hell lately...when using VePro.

I think I narrowed it down to at least one reproducible situation, just want to pass it along to see if anyone else is getting this and maybe is fixable bug for VSL.

Basically if I setup a very simple VePro instance with a couple channels of ViPro.  By default there is one channel setup for MirPro Room.  However, if I don't have an actual venus selected in MirPro, then I would presume no audio would be sent to that room channel.  And it doesn't seem to, but every few seconds, sporadically, that roomsound channel will produce a burst of noise...

If anyone else gets the the same behavior, maybe they can comment too...

If I delete that non-used mir room channel, then the noise burst in this case goes away.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Tue, Nov 19 2019 21:26
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 578

(bump)

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Fri, Jan 24 2020 12:26
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 983

Hi Dewdman42,

Try as I might, I cannot reproduce this on any of my systems - has anybody else ever stumbled over such a problem?

Best, Marnix

Posted on Fri, Jan 24 2020 19:19
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 578
I haven’t been using vepro much in a while let me try again with latest release.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Sat, Jan 25 2020 01:10
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 578

Doesn't seem to be doing it now with the latest verison of VePro7.  I'll let you know if it comes up again.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.