Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
E-licence not recognized at startup
Last post Mon, Jan 06 2020 by franckmeseka, 3 replies.
Options
Go to last post
Posted on Sun, Jan 05 2020 10:25
by franckmeseka
Joined on Wed, Oct 03 2007, Netherlands, Posts 3

The last 10 months when I start up my Mac pro and go to VEP7 i get the message that it can't find the licences or my dongle is not recognized. Every day I have to run the e-licencer maintance to get it back to work. I've been using VEP for more than a decade I believe and only occasionally had this. Now it's every day!!!

What is wrong?

I have a complete new clean OS since November but that dodn't help either. Please advice.

Posted on Sun, Jan 05 2020 11:57
by Pieman1560
Joined on Mon, May 07 2018, Gloucestershire, UK, Posts 69

I've had the same issue too now for a couple of months.

I've spoken at length with VSL regarding this, and have bought a new e licenser key from them just in case my old one (only about 18 months old) was faulty.

I tried everything to fix it, as it only effects VE Pro 7, neither VI Pro or the Synchron player appear to be effected with this bug.

it only started to happen once i updated my imac to Catalina.

All i do now is open logic (or Sibelius where i do almost everything) open an instance of any sample player i like (VI or Synchron) then close everything down, then start VE PRo and all is good to go.

Yes its a bit of a pain...but takes all of 10 seconds to sort so for me its not really an issue. I only contatced VSL as sometime it appears that my elicenser dongle has been wiped of every license...and i have a lot of VSL stuff..so that was a worry.

i hope you find a fix soon that works for you mate

Posted on Mon, Jan 06 2020 15:09
by franckmeseka
Joined on Wed, Oct 03 2007, Netherlands, Posts 3

I tried that as well. I have 4 dongles (from the time I used mutliple computers) and transeferred all my licences to one I didn't use. Same problem. I'm not on Catalina, I can't really remember what update started this problem but I do think it was since I updated to VEP7, which for my purposes was a waste of time, but anyway, I think I'll send the problem to tech support because it doesn't seem to be an issue for many other users. The workaround for now is to start the e-licencer program first before I launch VEP.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.