Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
white pop-ups
Last post Wed, Jan 08 2020 by marnix, 7 replies.
Options
Go to last post
Posted on Mon, Jan 06 2020 15:53
by todorkobakov
Joined on Sat, Dec 08 2007, Toronto, Posts 7

Hello,

I have a strange error on ox 10.11.6 with lates VEP. Every time I open and instrument in a seperate window, I get all these small white pop-up windows on all my screens. Any idea what it could be? Thanks much.

 

 

 

https://www.dropbox.com/s/9y6jenh3g1eug2m/Screen%20Shot%202020-01-03%20at%2011.36.12%20AM.png?dl=0

Posted on Mon, Jan 06 2020 18:15
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12095

Hello, 

Which versions of software are involved there? Which instrument and software version are you opening in a separate window. 

Please reply with version numbers (everybody believes they are using the latest version ). 

Thanks, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Jan 06 2020 18:53
by todorkobakov
Joined on Sat, Dec 08 2007, Toronto, Posts 7

Mac OS 10.11.6

PT 12.8.2

VEP 7.0.926

Any instrument. It's usually 10 of those pop-ups per screen, have no idea why that is happening...Also, once that happens, I can't hide the app.

Thanks

Posted on Mon, Jan 06 2020 19:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12095

Hi, 

Thanks. So this does not happen with the previous version (available here), correct?

Did anything else change? Graphic settings, any additional software in your setup?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Jan 07 2020 18:01
by todorkobakov
Joined on Sat, Dec 08 2007, Toronto, Posts 7

Nothing has changed. Started when I upgraded to VEP7. Will try the version you linked and report. Thanks again.

Posted on Tue, Jan 07 2020 21:58
by todorkobakov
Joined on Sat, Dec 08 2007, Toronto, Posts 7

Same thing..

Posted on Wed, Jan 08 2020 12:23
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 984

Hi,

I must confirm that I was able to sort of reproduce this, although the white windows (just one or two in various sizes) only sometimes pop up (randomly, let´s say every third or fourth time) when I attempt to hide VE Pro Server, which indeed does not work properly in OSX 10.11.6, as the windows only go out of focus into the background, but the application is not correctly hidden.

We will have to further investigate this.

Best, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.