Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Jan 28 2020 04:20
by Composer14464
Joined on Wed, Mar 10 2010, Posts 24

I’m having a pretty big issue with one of my Mac Pro slave computers. When I set my template to load on startup, VEP 6 gets stuck on a Kontakt dialog that says “working on sample data cache” or something like that. 

It will hang there for an hour if I let it. If I force quit VEP and restart the template it loads, but this means I can’t have my template ready to go first thing in the morning. I’ve resorted to leaving it on 24/7 which increases power consumption. 

I have tried batch resaving all libraries in Kontakt, reinstalling VEP, Kontakt and all plugins, updating to the latest version of VEP 6, trashing VEP preferences in my user library…..I’m not sure what else to try. 

Posted on Fri, Apr 09 2021 13:05
by pmjbaumann
Joined on Tue, Jun 09 2015, United Kingdom, Posts 42

Did you ever fix this? 

I'm running into the same issue with VEPro 6, Kontakt 5 and the latest version of Logic, but it seems to happen even if I restart VEPro. I think it started when I began using Logic's disable tracks without midi data function. Before that, I had regions on each track which enabled/disabled the VEPro instance, but that was causing my large Logic template to CPU overload as all of the tracks were considered 'active' in Logic. Deleting the enable/disable shortcut regions more than quartered my CPU usage, but then I started getting this issue in my local VEPro server on my MacBook Pro. My PC server doesn't seem to have the issue.

Screenshot attached. I've batch resaved many of my Kontakt instruments, including the ones in the screenshot, but it's still happening.

So I think it's linked to Logic trying to connect to the VEPro instance (locally) when I click on the track. Are you using Logic?

File Attachment(s):
VEProU0020WorkingU0020onU0020SampleU0020DataU0020CacheU0020hang.png (1,445kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Peter Baumann

Host: MacBookPro 15" (2018), Catalina, 2.6GHz 6-Core Intel Core i7, 32GB RAM, 1TB SSD OS Drive, Crucial MX500 for samples, Samsung T5 for projects.
Server: Windows 10 Pro, Intel Core i7 6-Core i7-5930K (3.5GHz), 64GB RAM, 2x Samsung 850 EVO SSD (500GB OS, 1TB Samples).
Hardware: Oxygen61 Midi Keyboard, Focusrite Clarett 8Pre, Yamaha HS7 Monitors.
Software: Logic Pro X on host, VEP on Server PC connected via gigabit ethernet.
Posted on Mon, Apr 19 2021 11:18
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12749

Hello, 

Just talked to our developers. and these Kontakt-internal processes cannot be influenced by the host, as far as we can see. 

In short words: If any plug-in, also Kontakt, hangs while loading, there's nothing we can do... but we will be happy to help 3rd party developers to find a solution, by providing NFRs to check out what's going on. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.