Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Mar 14 2020 21:56
by Rhproductionmusic
Joined on Thu, Mar 12 2020, Posts 6

Running vepro on my main machine and my slave.

I can connect to the server within my main machine.

When I turn my slave machine on it doesnt give me the option to connect to it.
Instead I get a copy of my localhost IP with a list of usable servers that I haven't already connected too.

I have a static IP set up. Each machine with a different IP.

Firewalls are down.

Any ideas?

Posted on Sun, Mar 15 2020 13:51
by Rhproductionmusic
Joined on Thu, Mar 12 2020, Posts 6

To add, I tried the connection the other way. From slave to master and there's the same issue. 

Posted on Mon, Mar 16 2020 10:23
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11752

Hi, 

What are your network settings on both computers

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Mar 16 2020 10:47
by Rhproductionmusic
Joined on Thu, Mar 12 2020, Posts 6

Thanks for your response. 

 

All firewalls are down.

I'm running it on two macs, once is OSX Catalina and the other is running OSX Mojave. I've tried an update to catalina on my slave but it failed. Can try that again though.

Main machine:

Config IPv4: Manually

IP: 195.141.111.175

Subnet Mask: 255.255.255.0

Router: blank

IPv6 config: Automatically

 

Slave Machine:

Config IPv4: Manually

IP 195.151.111.176

Subnetmask:

255.255.255.0

Otherwise same as above

Posted on Mon, Mar 16 2020 10:49
by Rhproductionmusic
Joined on Thu, Mar 12 2020, Posts 6

Running through logic x.

Posted on Mon, Mar 16 2020 10:54
by Rhproductionmusic
Joined on Thu, Mar 12 2020, Posts 6

Also forgot to mention, I'm running a thunderbolt bridge in tandem. Have tried unplugging it. It's got duplicate settings to the ethernet though I have tested with different settings.

Posted on Mon, Mar 16 2020 12:34
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11752

Hi, 

Your computer are not in the same network... 

195.141.x
and
IP 195.151.x

I'd suggest to use normal consumer networks like 10.0.0.x or 192.168.0.x (only change the last number). 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Mar 16 2020 12:49
by Rhproductionmusic
Joined on Thu, Mar 12 2020, Posts 6

That has fixed it in one. Perfect! Thank you for all your help.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.