Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro freezes Cubase and vice versa
Last post Sat, Mar 21 2020 by J-M, 2 replies.
Options
Go to last post
Posted on Fri, Mar 20 2020 14:42
by J-M
Joined on Mon, Nov 19 2018, Posts 8

I've run into a  little problem with VEPro and Cubase: Cubase freezes when I first load up my VEPro template and try to make a new project, or open a existing one. I get past the "loading mixconsole" message, but the project itself never comes up. When looking from the task manager, VEPro seems to be fine,  but Cubase is not responding. If I force VEPro to shut down, Cubase immediately starts responding and the project window comes up. If I open a Cubase project first and then my VEPro template, VEPro gets stuck on loading the channels.

Has anyone else experienced this kind of behaviour? Things were working fine before and then I had to reinstall Windows because an update messed up my whole system, so I'm beginning to think some windows update is the culprit here...

Software versions:

Windows 10 Pro 1909

Cubase 10.0.50

VEPro 6.0.18442

(Already sent a email to support with dump files, but might as well ask here...)

Posted on Sat, Mar 21 2020 18:57
by J-M
Joined on Mon, Nov 19 2018, Posts 8

Update:

I downloaded the latest version of Elicenser Control center and now I can open up the Cubase project normally. I do get sound fromthe samples loaded in VEPro, but the interface is completely unresponsive when connected and if I try to save the project Cubase stops responding.I use the settings I had before the hassle with Windows (2 cores per instance, Fast GUI enabled, Kontakt multicore disabled), so I'm really starting to feelthis is because of the Windows updates...Any ideas?

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.