Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sun, Mar 29 2020 12:11
by Dominique
Joined on Fri, Aug 08 2008, Posts 178

Hi everyone,

Since using Vienna Ensemble Pro 7 I am having a few problems that have not gone away with any of the updates to VE Pro 7. First thing is that every time I start VE Pro 7 Server, the following message pops up:

 

'Bonjour error', 'Please ensure that Bonjour service is running before starting Vienna Ensemble Pro'. I don't have Bonjour service installed, and neither do I want to. After clicking 'ok', VE Pro starts despite Bonjour Services not being installed. Is there a way to get rid of this message?

Secondly, it takes VE PRO 7 Server a long time to start (more than three and a half minutes). First it takes 13 seconds to get to the "Starting Vienna Ensemble Pro" message in the lower left corner. That seems perfectly normal. But after that, the spinning wheel does not budge (looks like it's frozen), and it takes more than 3 minutes 30 seconds until the blank Vienna Pro Server window opens and the program is running. This is not the load time for any template or some such, but purely for the server window itself. Any ideas what could cause the program to be stuck for this long?

My final problem is that whenever I open a new instance of VE Pro in Cubase (9.5.50, build 345), it does not recognise any server instances. When I open up an existing Cubase project that has instances of VE Pro, all these instances are connected correctly. But when I open a new instance of VE Pro in the project, no server instance is recognised. I have to type in the IP manually. I have tried shutting down my antivirus and firewall, but still the same problem.

I am on Windows 10 (version 10.0.18363), and VE Pro 7 (version 7.0.973). I'm using VE Pro on a single computer.

Any help with any of these problems is greatly appreciated.

Posted on Sun, May 24 2020 13:24
by 143931
Joined on Sat, May 23 2020, Posts 1

excactly the same problems with the demo vepro server

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.