Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
18 mins to load ???????
Last post Thu, Apr 09 2020 by bbelius, 4 replies.
Options
Go to last post
Posted on Thu, Apr 09 2020 15:37
by mattseed
Joined on Thu, Aug 07 2008, Posts 7

Hi guys, I am new to Synchron and downloaded the Piano. When I try to load it either stand alone or inside logic as a plugin it is taking forever to lad and then when it does its very glitchy.

It took 18 minutes to load just now.

I apprecite its a good size libary but i also use superior drummer which is also quite weighty, but that loads in 10 to 30 seconds.

Any help would be really appreciated as right now I cant use it.

Thank you

Matthew

Posted on Thu, Apr 09 2020 17:31
by bbelius
Joined on Sat, Mar 14 2015, Posts 767

Hi Matthew,

Is the library installed on a SSD? If so, what model are you using?
What formatting is used for the drive? FAT/exFAT can lead to bad performance of the multi-mic libraries.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Thu, Apr 09 2020 19:50
by mattseed
Joined on Thu, Aug 07 2008, Posts 7

Hi there, no its installed on my imac which is old 2011 i think and not SSD. It is a 1TB drive so there is plenty of space. Is this the problem do you think ? Thanks, Matthew

Posted on Thu, Apr 09 2020 20:24
by bbelius
Joined on Sat, Mar 14 2015, Posts 767

This will be the reason for your issues, I'm afraid. An HDD is simply not fast enough and has too high latencies. This makes it mandetory to install the multi-mic libraries on a SSD.

Ben
Technical Support - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.