Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Dynamic Issue with Sibelius Soundset for French Horn Viennese
Last post Mon, May 18 2020 by andi, 4 replies.
Options
Go to last post
Posted on Sun, May 17 2020 08:47
by Airidis
Joined on Mon, Dec 14 2015, Posts 2

Hi andi,

recently i bought the Viennese French Horn.  I'd like to use it in my Sibelius Orchestral Score Template.

But it seem i've done something wrong and I can't figure out what the reason is.

Dynamics aren't working.  I use the VSL Housestyle, the French Horn Instrument from Sibelius and the VE Woodwind + Brass Soundset.  There i tried the 'French Horn Viennese' and the 'Horn Vienna' Programboth aren't working.  Dynamic is always the same (Live Wiedergabe ist aus).

Any tips, hints ???

(Darf man hier Fragen eigentlich auch auf Deutsch stellen ?)

Stephan

Posted on Sun, May 17 2020 14:41
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3221

Hello Stephan!

Please understand that this forum is in English, but you can always contact us via in German.

Your problem can have different reasons. Maybe you didn't load the correct VI preset. To use the Single instrument Viennese Horn Full with Sibelius, please load the following preset from the Vienna Instruments PRESET tab:

Sibelius/Woodwinds+Brass 2.6/- Single Instruments/Single Instruments Full/D63 Viennese Horn full

On the Sibelius Manual Sound Sets tab you will need the program "Horn Vienna" from the "VE Woodwinds+Brass" sound set. By the way. This sound set doesn't include a program called "French Horn Viennese", but the sound set "VE Special Edition PLUS" does. Maybe you had the wrong sound set loaded.

Further possible reasons for your problem can be found in the Troubleshooting section of our "Sibelius Integration" tutorial.
https://www.vsl.info/en/tutorials/guides/sibelius-integration/troubleshooting

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sun, May 17 2020 17:11
by Airidis
Joined on Mon, Dec 14 2015, Posts 2

Thanks Andi,

 

It's indeed better now. But not 100 percent :-).   If I turn off Velocitx X-Fade the Dynamics like p, mf, f, etc.  are working.  But with Vel. X-Fade on CC11 on anything has the same loudness and Lines like crescende, diminuendo aren't working.  Now i'm really confused.  I found nothing like that in the troubleshooting papers.

 

regards Stephan

Posted on Mon, May 18 2020 17:35
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3221

Hello Stephan!

Dynamics control Velocity AND CC11 (Velocity XF) for all programs in the "VE Woodwinds+Brass" sound set. If this isn't working correctly, there might be another error in your playback configuration. I would check all points in the Troubleshooting chapter, even if they describe a different problem. If you still can't find a solution then, please send some screenshots to with a reference to this thread. The following screenshots might help me to help you: Sibelius Mixer, Sibelius Playback Devices/Manual Sound Sets page, Vienna Ensemble/VI with Viennese Horn.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.