Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Synchron Pianos-Error Toolkit could not open plugin
Last post Tue, Jun 02 2020 by Paul, 14 replies.
Options
Go to last post
Posted on Mon, May 25 2020 18:17
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

Trying to use the Bosendorfer upright I just downloaded today. When instantiating the Synchron Piano Player (1st time using it) in VEPro7 (latest build as of 5/25/20) error says "Toolkit: could not open plugin"

Any ideas how to fix this? I'm on Windows 7 pro

Posted on Mon, May 25 2020 19:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12053

Hi, 

Did you make sure that both VE Pro and the Synchron Pianos Software is up to date?

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 25 2020 20:01
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

Originally Posted by: Paul Go to Quoted Post

Hi, 

Did you make sure that both VE Pro and the Synchron Pianos Software is up to date?

Best, 

Paul

 

VEPro 7.0.1.1056
Synchron Pianos 1.1.1496

 


26 minutes ago
Posted on Mon, May 25 2020 20:05
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12053

Hi, 

Seems like you found a bug: Synchron Pianos do not open in the 32 bit VE Pro Server. 

Please try with the 64 bit VE Pro Server, then it will work. 

Thanks for reporting, and sorry about that little bump!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 25 2020 21:35
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

I'm not using 32bit version of VEPro7

OS is Win7 Pro 6.1 build 7601, service pack 1

VEPro7 7.0.1056 (64-bit)

Synchron Pianos 1.1.1496

Toolkit: could not open plugin

Posted on Tue, May 26 2020 06:34
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12053

Hi, 

I know you are talking with Ben at VIC as well, so you're in good hands. 

I checked on exactly the same Win 7  Pro 6.1 build 7601, SP 1, no troubles here at all... also no similar reports coming in. We'll have to find out what's different on your system. 

I would definitely go through one uninstall/reinstall cycle, including a restart of the computer. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 26 2020 11:55
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16
Ben directed me here, so I’m no longer troubleshooting w him.

In uninstalling, your talking about Synchron Piano? Any special instructions for that procedure or does the plugin installer contain an uninstall function, hopefully. I’m weary to uninstall VEPro7 as it’s the center of my composing rig and can’t afford that downtime right now. I’ll be in touch. Thanks
Posted on Tue, May 26 2020 16:48
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

Got the uninstall info from Ben. Uninstalled/re-installed, re-started computer. Still same error, still not working. 

Posted on Tue, May 26 2020 18:01
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7412

Sorry if I'm asking the obvious: Is the eLicenser's data-base up-to-date?

/Dietz - Vienna Symphonic Library
Posted on Tue, May 26 2020 18:31
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16
Yes updated from the beginning
Posted on Wed, May 27 2020 17:06
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

Hi Paul

 

What are the next steps for me in troubleshooting? It would be helpful if you could list the files/locations of the software for me to check that could lead to the "toolkit error". What failures lead to a 'toolkit error'? 

Thanks

Posted on Sun, May 31 2020 23:51
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

Still looking for a solution here. I have been on support with Ben via VI-Control all week. Everything that he has suggested is current and in place. There has to be a solution. Anyone???

Posted on Tue, Jun 02 2020 03:46
by themusicguy
Joined on Fri, Feb 12 2010, Posts 16

Totally dissapointed by the lack of customer support. The problem is VEPro7 is not scanning the .dll Synchron Pianos. I've tried moving the plugin to new folder, rescanning under preferences in VEPro7 prefs (yes 64bit server latest version). Doesn't show up. I've uninstalled and installed Synchron Pianos several times, restrated. Still nothing. I rolled back to previous version of Synchron Pianos, still not scanning. The standalone version shows up.

I'd like to try this on my DAW MacPro but you only get one license and that's currently on my PC Audiolabs Windows Slave server. 

Posted on Tue, Jun 02 2020 04:23
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12053

Hi, 

Sorry to see that you are disappointed after a whole week of support in another forum. 

We are doing our best to keep Windows 7 (which is a REALLY old OS) as a valid OS in our system requirements.
Of course the discontinued support of the OS by Microsoft makes it very likely that we will have to drop Win 7 support quite soon, so my honest advice is to upgrade to Win 10. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.