Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SIBELIUS MIXER
Last post Fri, Jun 12 2020 by Oceanview, 12 replies.
Options
Go to last post
Posted on Thu, Jun 04 2020 10:08
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

I'm having problems setting up a new project. I've just upraded to the newest Sibelius Ultimate and have set up the project as normal. This is a Brass project with 11 channels for the 3 trumpets, 4 horns, 3 trombones and a tuba.

The first couple of Bars has just 3 trombones joined in the 2nd bar by Tuba, but on playback the Tuba sounds like a trombone, so I observe the mixer window in VE and it shows the 3 trombones are playing through the 9 and 10 channels, and the Tuba which should be on channel 11 is playing on no 8.

I now check the Sibelius Mixer and find that channel 8 is the click track, and that the trombones, which should be on tracks 8, 9, and 10, are on 9, 10 and 10. All tracks are listed as V.Ens.

I then try setting the Mixer to Auto, playback, and now find that the 1st trombone is now sounding like a trumpet, and sure enough it has been changed from channel 9 to channel 1. The click track has now change to channel 9.

Why is this happening, and why does the Click track select a track which is needed by an instrument, forcing two instruments to share a channel?

In my last Project everything works correctly, and the click track shares a channel with an instrument, without forcing any to share a channel.

Thanks

Philip

Posted on Thu, Jun 04 2020 10:22
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3253

Hello Phil!

If you mute the click track, it can't get in the way of other instruments, even if a channel gets displayed. If you need the click track, you will have to assign a channel for it on the Manual Sound Sets page.

Generally it is recommended to leave the output device and channel settings in the Sibelius mixer alone. Making settings there can mess up the playback. If you have already made settings there or are not sure, reset all outputs in the Sibelius mixer to (Auto).

Does this help?

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Jun 04 2020 11:16
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101
Unfortunately the Sibelius mixer chose channels which meant one instrument didn’t get its own channel. I tried altering the Mixer to correct that. Muting the click makes no difference to how the mixer allotted the channels. I’ve wasted two hours trying to sort it out.
Posted on Thu, Jun 04 2020 12:40
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3253

Hello Phil!

If you want to, you can send your Sibelius file and screenshots showing your playback configuration to and I will take a look at your files. The following screenshots might help me to help you.
- Sibelius mixer
- Sibelius Playback Devices
- Sibelius Manual Sound Sets
- Vienna Ensemble showing one of the instruments that plays on the wrong channel

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Jun 04 2020 13:00
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

Hi Andi

Here are four screenshots. The one of the Vienna Ensemble window show that one of the trombone channels is not being used, even though all three trombones are playing. It is the 2nd bar of the piece.

https://www.dropbox.com/s/yhxwm9oh4ld98c1/Screenshot%202020-06-04%2013.48.02.png?dl=0

https://www.dropbox.com/s/69yzvfceh38dwwg/Screenshot%202020-06-04%2013.49.15.png?dl=0

https://www.dropbox.com/s/stde7aguerfm9g4/Screenshot%202020-06-04%2013.51.29.png?dl=0

https://www.dropbox.com/s/dhpmcgm74gnv55q/Screenshot%202020-06-04%2013.52.00.png?dl=0

 

Here is the Sibelius file:

https://www.dropbox.com/t/1jFJ1RBQ9epF31Vy

I couldn't see how to attach a file so I had to send it with DropBox.

Posted on Thu, Jun 04 2020 13:25
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3253

Hello Phil!

Thanks for uploading these files. I have seen that you didn't reset all channels to (Auto) in the Sibelius mixer. I was able to resolve your problem here by resetting all Sibelius mixer channels to (Auto). After that I had to save the project quit Sibelius and re-open Sibelius though.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Jun 04 2020 13:58
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

Hi Andi

That is very strange, because I have tried each channel in the mixer, and I can't select auto. When I click on auto they all remain as (V.Ens).

Philip

Posted on Thu, Jun 04 2020 14:15
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

Hi Andi

Finally sorted it. I had to reselect Vienna Ensemble for Channel 1, and then I was able to select (Auto). However that still left me with two channels shared, so this time when I altered the channel number from 10 to 9 for the 2nd Trombone, all the instruments played correctly. I ahd tried to change the channel number before, but it hadn't worked. Frustrating. Good job I'm not working to a deadline.

Thanks

Philip

Posted on Thu, Jun 04 2020 14:18
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

If I can ask a supplementary question. Is it a good idea to set volumes in the Sibelius mixer to 127, as the volume will be set in VE7?

Philip

Posted on Thu, Jun 04 2020 15:20
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3253

Hello Philip!

If I understand aright, you have now again selected channels in the Sibelius mixer. This may leed to further problems. I recommend doing as I have written in my last post.
- Reset all channels to (Auto).
- Save your project.
- Close Sibelius.
- Open Sibelius and load your project.

It's no problem to set volumes in the Sibelius mixer. Sibelius will send CC7 (Master Volume) commands to the instruments.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Jun 04 2020 15:36
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101
I had done as you suggested but still had two instruments on the same channel. That’s why I adjusted the channel, and it’s been working fine since then.
Posted on Fri, Jun 12 2020 10:46
by Oceanview
Joined on Sat, Jan 12 2008, Oxford, England, Posts 151

Hello Philip and Andi,

I hope you won't mind if I come in on this thread. The Sibelius Mixer in my 14 or so years of using Sibelius with VSL has been one of the biggest problems with getting playback to be reliable. It is temperamental and easily thrown off. 

It still seems to be the case that if you load two instances of the same instrument the Mixer will put them on the same channel. This can be a problem in any Vienna library where there is no dedicated second violin(s) - for example, writing a string quartet with Solo Strings before Solo Violin 2 was released. I encountered it again recently working with the Dimension Strings I. I wanted to load the Group 1 / Group 2 presets for a first violin section and second violin section so each had its own staff (so 4 staffs in all). The Mixer put all of them on channel 1.

I also recently tried using this 5-staff string section: Dimension Violins, Chamber Violins, Dimension Violas, Dimension Cellos, Dimension Basses - using the VE Strings soundset - and that wouldn't play back.

In connection with Philip's changing of the channel number, sometimes this has seemed the only option left, when everything else doesn't work. I avoid it now, but in the past sometimes it did solve the problem.

Andi's advice about saving, closing and opening again with the Mixer on Auto setting is new to me - maybe it should go in the next revision of the Optimizing Sibelius pdf (?). I'd like to see more tips added to that to help those of us (and it feels like we're in the minority) who are relying entirely on a Sibelius score for the playback.

The rather lengthy procedure for setting up playback in Sibelius, and the troubles with the Mixer, make it a  matter of regret that VSL are not inclined (as discussed in another recent thread) to create a notation-based playback that was more integrated with its own libraries. That would be a more desirable purchase for me than any further instrumental library or software.

All this still with profound gratitude for what VSL has made possible for notation-oriented composers such as myself.

Oceanview
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.