Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE PRO 7 GLITCHES ON HIGH SIERRA & DP10.1
Last post Wed, Jul 01 2020 by rickindies, 5 replies.
Options
Go to last post
Posted on Sun, Jun 28 2020 04:55
by rickindies
Joined on Mon, Oct 11 2010, Posts 8

Anybody experiencing glitches & sluggish performance on vep 7 runnging on High Sierra? Running this old "big session" on vep 6 with no problem, then switching to vep 7 glitches are everywhere. On Activity monitor RAM are only used around 60gb out of 64gb installed on the machine. CPU run at around 22%. The RAM & CPU usage are pretty much the same when compared to VEP 6. But when I play the session on VEP 7 glitches are everywhere that basically in a stage taht you can't work with it. I conduct the test with 5 different "big sessions" and they all went the same...run smoothly on vep 6, glitches on vep 7.

Anybody has clues regarding this issue? I'm guessing this has to do with HS as I read in many forums people are experiencing sluggish performance running VEP 7 on HS.

 

Thanks

Posted on Sun, Jun 28 2020 05:10
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 578

do you have a Metal video card yet?

I moved from VePro6 to VePro7 while I was on Sierra without a metal card.  The performance definitely got worse on VePro7 that way.  Not a lot, but measurably.  However after working with VSL engineers, I was convinced to get a metal card and upgrade to Mojave.  After doing that the performance of VePro7 definitely exceeded that of VePro6, noticeably.  

Moral of the story is that VePro is making use of modern Metal optimizations from Apple.  If you haven't gone to metal and mojave yet, I highly recommend.  My geekbench benchmarks on this machine actually improved by like 20% after moving from Sierra no metal to Mojave and metal....accross the entire system, not just VePro.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Sun, Jun 28 2020 07:59
by rickindies
Joined on Mon, Oct 11 2010, Posts 8

Hi Dewdman, 

Actually I do have metal supported graphic card. The thing is I'm not quite ready to upgrade to Mojave at this moment. We are running 6 machines in the studio at this time composing for films & tv series. So all the machines should have identical systems all the way from OS, DAW version, plugins etc since we are changing sessions all the time between those 6 workstations. I'm afraid that upgrading OS in all 6 machines wouldn't be that easy for us at this moment. 

I hope VSL team could have a better solutions other than upgrading OS for HS or Sierra user. But thanks for the advice, good to know about the metal thing

 Thanks!

Posted on Sun, Jun 28 2020 19:24
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 578

I hear you.  

What I can say is that I was glad I went to Mojave, but anyway I understand where you are coming from.

My understanding is that VSL is using a third party framework (Qt) for a lot of the GUI stuff, which has been apparently been updated in some way that is better in the long run, but might be leaving behind older versions of the OS.  I don't think there is much VSL can do about that.  But as I said, highly recommend Mojave.

That being said, when I went through that transition, I noticed VePro7 was slightly less efficient then VePro6 (On Sierra), but I wasn't exactly getting click and pop city or anything (100 tracks of VSL instruments as a test case).  It was just using slightly higher CPU utilization.  So Mojave and Metal may very well have nothing to do with the problem you are experiencing.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Wed, Jul 01 2020 02:40
by rickindies
Joined on Mon, Oct 11 2010, Posts 8
Originally Posted by: Dewdman42 Go to Quoted Post

That being said, when I went through that transition, I noticed VePro7 was slightly less efficient then VePro6 (On Sierra), but I wasn't exactly getting click and pop city or anything (100 tracks of VSL instruments as a test case). It was just using slightly higher CPU utilization. So Mojave and Metal may very well have nothing to do with the problem you are experiencing.


Yes I've thought about that too because when I check the RAM & CPU usage they are till in normal use. I think VEP7 is not taking that much more RAM that causing the pops or anything . It might be something else. Anybody from VSL care to comment & helping out?
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.