Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Synchron Strings 1, legato, auto-speed, non vibrato
Last post Wed, Jul 01 2020 by DaveJ, 3 replies.
Options
Go to last post
Posted on Wed, Jul 01 2020 05:57
by DaveJ
Joined on Fri, May 25 2012, Posts 24

 

With Synchron Strings 1 and Sibilius I am having trouble getting this to work.

D-Legato > B-AutoSpeed > (normal,fast) > No Vibrato.

When ever I try to play back a number of legato-non vibrato notes back to back it always reverts to this

D-Legato > F#-Normal > no vibrato

If I play back the same notes above but with legato-regular vibrato it Works and I get this

D-Legato > B-AutoSpeed > (normal,fast) > Regular vib

I have the latest software and soundsets installed.

Thanks,

Dave

Posted on Wed, Jul 01 2020 11:20
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3240

Hello Dave!

This rule in the "VE Strings" sound set is there for staying compatible with SYNCHRON-ized Chamber Strings. If you want to trigger Auto-speed for legato non vibrato with Synchron Strings loaded in Sibelius, you could copy the "Auto-speed" slot and paste it to the "Normal" slot on F#2.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Jul 01 2020 19:20
by DaveJ
Joined on Fri, May 25 2012, Posts 24

Ok thank Andi,

The copy and paste works.

Dave

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.