Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Where are all the Percussion
Last post Thu, Jul 09 2020 by andi, 5 replies.
Options
Go to last post
Posted on Wed, Jul 08 2020 16:15
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

Hi 

 

I have just purchased the Complete Percussion, and am trying to set up Vienna Ensemble to work with the Percussion, instead of the Sibelius Percussion. In the Pro Event Input, I have selected VE Percussion (though I often have to deselect it because it shows SE 1 or some other set, and then after resulting it it's ok), and I'm trying to select the Program names to match the instruments I'm using, but there are not many options. 

I attach a screen shot to explain. In the meantime I shall shut down my computer and restart. Perhaps the list of available instruments will be greatly increased. We'll see.

Philip

File Attachment(s):
ScreenshotU00202020-07-08U002017.07.15.png (1,275kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Jul 08 2020 16:40
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

Having restarted and installed the most up to date Sibelius Soundsets, I still find that there is a limited list of Percussion instruments available to select. I had tried to find the VE Percussion Sound Set pdf before, but it didn't show up. I tried finding it again, and it has turned up. I have a lot of reading to do.

Hopefully it will work now. 

Philip

Posted on Wed, Jul 08 2020 18:19
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

I got it working, though the Sibelius Mixer has caused problems again. I’ve had to select auto for most of the instruments to function, though I can’t get the Xylophone to sound, even though the channel for it in the mixer is working. Initially, when I allowed the mixer to choose the channels, none of the percussion sounded, and only the brass played.

Philip

Posted on Wed, Jul 08 2020 19:04
by Phil Walton
Joined on Mon, Jun 22 2009, Posts 101

I finally got all the instruments playing correctly for each trick, but Have been left with another problem. Inexplicably I am getting a percussion chord on the first beat of the music, when no percussion instrument is meant to play. Bizarre!!!

Philip

Posted on Thu, Jul 09 2020 09:16
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3273

Hello Philip!

I would check out the Troubleshooting chapter of the "Optimizing Sibelius Playhack" manual. There might be an error somewhere in your setup.

If you need more help, please send you score and screenshots of your playback configuration to . Screenshots of the Sibelius Playback Devices page, the Manual Sound Sets page and Vienna Ensemble might help help me to help you.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.