Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Accent marks triggering unwanted cells
Last post Thu, Jul 09 2020 by andi, 2 replies.
Options
Go to last post
Posted on Thu, Jul 09 2020 15:01
by Oceanview
Joined on Sat, Jan 12 2008, Oxford, England, Posts 156

Hello Andi,

I wondered if you or any other users have found a problem with accent marks triggering portato / portamento cells? I'm finding this in scores using the VE Strings soundset (the last version before the Big Bang Orch update)  when using the Chamber Strings. It doesn't seem to happen with a staccato on the accented note, but with just a sequence of accents there is a portamento sound - pitch-slurring. I tried the Solo Strings and they are OK. Is there a problem with the soundset command or has a bug been introduced?  These are the VSL Sibelius presets loaded in Vpro 2.

Any thoughts?

Thanks.

Oceanview
Posted on Thu, Jul 09 2020 15:31
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3273

Hello Oceanview!

The "VE Strings" sound set doesn't have the "+accent" Sound ID included. So probably Sibelius looks at a different sound set in your playback configuration. If you have different sound sets in one playback configuration that include the same instruments, some erratic reuslts may occur. The easiest way to solve this issue would be removing the "+accent" sound ID for the accent entry in the Sibelius playback dictionary.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.