Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Synchron Pianos Update
Last post Tue, Jun 29 2021 by Paul, 42 replies.
Options
Go to last post
3 Pages<123>
Posted on Tue, Feb 02 2021 21:45
by KevinMe
Joined on Sun, May 10 2020, Posts 17

Hi Ben,

Are you confident that the original issue is fixed and I can update. I am sorely tempted by the new Bösendorfer 280C (I never thought I'd need another Bösendorfer ) but I'd like to confident that updating Synchron pianos is not going to return me to constant crackles as described in my original post.

I don't see a mention of the issue that has been a problem for me and a few others addressed in the changelog here: Changelogs . Does that mean it has not been addressed?

Thanks

Kevin

Posted on Tue, Feb 02 2021 21:58
by bbelius
Joined on Sat, Mar 14 2015, Posts 883

Hi Kevin,

Sorry, I can't confirm at the moment if this issue is fixed - it might be, I have to talk to our devs.
My suggestion is to look up what version you are currently running, testing the update and if it does not as expected please drop us a mail, we can alway send you the latest version that worked for you.

Best, Ben

Ben
Vienna Symphonic Library
Posted on Wed, Feb 03 2021 17:53
by aigle
Joined on Fri, May 01 2020, Posts 7

Hi Ben, Kevin,

I have updated to v1.1.1522 but unfortunately I don't see any improvement about multi-thread support which not works properly.

I still need to launch multi instance on cubase (split mic) to get good performance.

Regards

Posted on Thu, Feb 04 2021 10:55
by dagreb
Joined on Tue, May 03 2016, Posts 2

Hi,

I I have the same problem. I own both Bosendorfer and the steinway, I have a lot of crackles and the sound is not that great.

My config: W10 - Amd Ryzen 5900x - 64GB - Samsung SSD 860 evo - Focusrite 6i6 1st gen

Thanks

Nico

Posted on Sat, Feb 06 2021 11:00
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12758

Hi, 

We're trying to find a way to introduce multi-threading to Synchron Pianos / Synchron Player.

It's not a trivial task, and I can't give you an ETA, but we're doing our best, as always. 

The current workarounds: 

- Play live with less active channels and add those channels when playing back / mixing / bouncing. 

- Play with higher latency

Of course, for best performance, very fast SSD drives (best: m.2) with a very fast connection are ideal. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, May 01 2021 19:11
by Ethan Steve
Joined on Sat, Apr 24 2021, Posts 1

Originally Posted by: Paul Go to Quoted Post

Hi, 

We're trying to find a way to introduce multi-threading to Synchron Pianos / Synchron Player.

It's not a trivial task, and I can't give you an ETA, but we're doing our best, as always. 

The current workarounds: 

- Play live with less active channels and add those channels when playing back / mixing / bouncing. 

- Play with higher latency

Of course, for best performance, very fast SSD drives (best: m.2) with a very fast connection are ideal. 

Best, 
Paul

Hi Paul, the same here, seems the problem still persist.
do you have the ETA for multi-threading ? we are still waiting for this important fix, it's almost unplayable sometimes, please help with this.
Synchron pianos version: 1.1.1529 (playing bosendorfer imperial).
My config: WIN 10 pro - i910900K (running on 5 GHz) - 48 ram ddr4 + Firecuda ssd M.2 - Cubase pro 11

Thanks,
Ethan Steve

Posted on Sun, May 02 2021 07:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12758

Hi, 

Unfortunately still no news there. 

What still works for many pianists: Insert multiple instances of Synchron Pianos and activate one or more mic channels in each, this way you are also using multi-threading.

Best, 
Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 03 2021 22:05
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

I've experienced weird and disquieting behaviors of Bosendorfer Imperial for a while. It started roughly around the time of said update, I rolled back which changed nothing. At times, and I cannot discern why a situation would be any different than the other situation here, hitting a single note on the kaybd controller causes it to make a horrendous garbled noise, in degrees ranging from I should force quit everything if not hard boot, to a kind of lingering amount of corruption not very different than not having enough latency. It shouldn't be that, since nothing else is performing that way in this project.

It may do the same from input off a diff controller, but it seems worse with this Nektar 49-key inputting.

total avoidance of keybord input for a piano isn't viable here

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Sat, May 08 2021 06:01
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12758

Hi civilization 3, 

We will need some kind of reproduction scenario here, best with a recording of what you hear. 

Please send it to , along with your system specs and a sequencer song.

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 11 2021 19:28
by FRED.
Joined on Tue, Jun 16 2020, Posts 9
Hie,

I agree with the idea of ​​multi-instance.

for me: open two instances, distribute the microphones between the two in a balanced way, it works very well.

Enjoy !
Posted on Mon, May 24 2021 14:21
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

I'm suspecting there must be brief spikes on the first core, after reading this. I'm using like 3 mics in it, I guess I can use more than one instance, I mean I doubt the added instance would be worse if it distributes it better

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Thu, May 27 2021 18:41
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

this did nothing. I don't think anyone needs a project file, by itself it does it.
One note, velocity = 18, very standard settings in the instrument and it clipped like mad a bunch of times consecutively. I have no idea at all why, it starts doing this out of nowhere after average normal behavior.

File Attachment(s):
FUBAR.mp3 (408kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Thu, May 27 2021 18:47
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

basic system specs in signature. Nektar SE 49 key controller. Audio interface Presonus Quantum 2626.

Nothing else does anything resembling this, in my life, ever.

at the time I posted I still showed Cubase 11.0.2, same thing happens in .1 and .0.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Thu, May 27 2021 20:46
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12758

Hi, 

That's very weird. Did you try to reinstall the sample content, maybe onto a different drive?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, May 27 2021 21:45
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

Yeah, I've reinstalled, the program more than once, but I don't have different drives. I have as fast a drive situation as there is probably. If it's something like that it doesn't stand to reason that everything else behaves well. This went crazy upon release particularly but it made other insanely loud sounds, some immediately by note-on, some not. I have symp resonance and that kind of thing almost turned off, it's not unusual settings at all. Dynamics at 100%.

So I deleted the additional instances of it and it may be that this was a worse situation, afterwards I was def not getting some wild overload off of a single soft note-on.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Fri, May 28 2021 08:42
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

I notice one of the two fixes in build 1529 just now was some release characteristic, oddly enough as I first noticed it after updating to that (have rolled back at least once). That's coincidence & not necessarily cause. But it strikes me as something crazy happens on release (albeit not strictly limited to such). Updating and will see again. 

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Fri, May 28 2021 20:02
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

This is definitely one of the weirder things I've experienced in this. 
For instance in the standalone, not connected to my system on the other side of the room, using the onboard of the MBP with its speakers, there is only normal behavior. Except, weirdly, some of the notes in the bottom octave have a release characteristic of a semitone fall which I had not noticed before. Updating back to 1529 now with fresh library files.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Fri, May 28 2021 20:04
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

Oh, stupidly I have left out that this is in VE Pro 7.0.1056, connected variously to those three versions of Cubase Pro 11.

Has been the case in more than one project now.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Mon, May 31 2021 19:23
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

I think at this point it's only going to change in projects like this with better cores distribution, because in isolation/the standalone it doesn't occur. It's fighting and losing a battle with other things in a VE Pro project with reasonably playable latency. Def significantly more frequent an occurrence here with duplicated channels of one mic each, or the mics selection has no impact really; the overload factor is multiplied.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Mon, Jun 28 2021 15:02
by Chris
Joined on Fri, Feb 14 2003, Sweden, Posts 46

 I also get crackles, evaluating the Imperial and Steinway D on demo licenses, first time running Synchron Piano Player (stand alone, no other applications running).

The Sync Piano Player CPU meter shows a lot more CPU activity than the system CPU monitoring tool, which shows very little CPU load and low temp. Quickly playing around with buffer sizes and delays, crackles persist.

Win 10, Amd 5800X, 32 GB RAM, SSD, RME HDSPe AIO Pro.

Having a hard time deciding between the Bösendorfer och Steinway before the sale ends, a player bug doesn't help. Any news on the problem?

3 Pages<123>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.