Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Cubase pro and VE pro7 does not syncronize audio
Last post Fri, Aug 21 2020 by civilization 3, 8 replies.
Options
Go to last post
Posted on Tue, Aug 18 2020 23:16
by reople
Joined on Mon, Nov 19 2007, Posts 13

Hello!

 

I wdo not understand what i have missed here since i have this problem.

The case is that i use VE Pro7 as server with my DAW. Local Host.

I have audio files that i have routed from Cubase and into VE but when i playback my project 

the sound from VE Pro server comes before the actula Projeck.  So it's not syncron.

So i experience an "oposit" latency.  The latency are with track in the project.  The tracks that is going trough

VE pro are almost one beat ahead of the rest.

Maybe i am stupid here but i hope someone can help me out.

 

Sorry for my langauge.  I'm not english native.

Posted on Wed, Aug 19 2020 00:13
by bbelius
Joined on Sat, Mar 14 2015, Posts 810

Hi,

Please disable ASIO-Guard for all VEP plugins in Cubase' plugin-manager:
https://www.vsl.info/manuals/vep7/notes-for-cubase

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Wed, Aug 19 2020 16:38
by reople
Joined on Mon, Nov 19 2007, Posts 13

Thank you.

 

I did this but it helped just a little.  

 

As i understand the buffersize is just for latency when recording things.  Right.

 

This is audiofiles that allready recorded.  So it is very strange it has "reversed latency"

Can it be some setting in vst link.  I have read so much now trying to solve my problem so i am very confused

Posted on Thu, Aug 20 2020 04:10
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12231

Hello reople, 

Which plug-ins are you using in VE Pro to process your audio files?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Aug 20 2020 07:00
by reople
Joined on Mon, Nov 19 2007, Posts 13

just the plugins that are within the VE 

 

It is like this without plugins also.

 

VERY STRANGE BEHAVIOUR!!!!!

Posted on Thu, Aug 20 2020 11:39
by bbelius
Joined on Sat, Mar 14 2015, Posts 810

You are using the Audio Input plugin, correct? If so make sure ASIO Guard is disabled for this plugin as well!

Ben
Technical Support - Vienna Symphonic Library
Posted on Thu, Aug 20 2020 13:41
by reople
Joined on Mon, Nov 19 2007, Posts 13

i have disabled asio guard for all VE applikations

Posted on Fri, Aug 21 2020 21:59
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1658

In a system with a lot of [realtime] latency (not necessarily a low-spec'd system, either), Cubase has a tendency to compensate VE Pro-hosted instruments to where notes land ahead of time. The lower you can get your buffers in Cubase the better, but if not possible this is a symptom. In Cubase's Studio Setup look at the 'Adjust Record Latency' and see about positive numbered values for this. It is what it is.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.