Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Libraries not showing up on VI
Last post Fri, Sep 18 2020 by otaviosantos, 4 replies.
Options
Go to last post
Posted on Fri, Sep 18 2020 02:34
by otaviosantos
Joined on Thu, Oct 22 2009, Posts 4

Hi there,

I recently had to rebuild my computer from scratch, but I took a good care of all my .dat files before switching OS (from MAC to Windows). Once set on Win 10, I've downloaded the most recent versions of eLC as well as VSL software. However, there's no way I can make Vienna Instrument show the Patches (see attach).

I opened Directory Manager and tried multiple times adding and removing (both by "Add folder" and drag and drop from Explorer), always keeping VI closed while dragging and dropping the files - and sometimes even reseting the machine after adding - but VI still wouldn't recognize and show the Patches, even though all paths look properly set on Directory Manager. I've also checked my eLC and all the licenses are there (see attach.). I tried a fresh VI reinstall, but nothing changed.

I then tried to download my libraries again via Download Manager, but after the download finishes and the Install process starts, I get an error message which says "Please close the following applications before activating your license: Vienna Instrument (M6)", and there's nothing I can do from this point on.

My guess is that there's no need of a fresh install of the libraries and that there's nothing wrong with the .dat files, since they were directly transferred from a working drive to my new drive, so it would be very strange they work smoothly one day and corrupted next day just because I transferred them to another hard drive.

Any ideas? 

Many thanks

Windows 10 (64-bit) / Intel i7 770 Quad / 32GB / Cubase 9 PRO 

otaviosantos attached the following image(s):
DirectoryU0020Manager.JPG (57kb) downloaded 0 time(s).
VI_noU0020patches.JPG (93kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Sep 18 2020 02:49
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12232

Hi, 

I just checked your licenses, and you have moved some of them to a new key in 2017, including your Special Edition Volume 1. Hope that helps (won't post details here, but you can contact us via ). 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Sep 18 2020 03:27
by otaviosantos
Joined on Thu, Oct 22 2009, Posts 4
Hey Paul,
Thanks a lot for the quick response. You're right. I had totally forgot about it, and missed this detail when analyzing my eLicenser. I'll try to transfer back the licenses tomorrow and I'll let you know if it worked.
Cheers!
Posted on Fri, Sep 18 2020 21:31
by otaviosantos
Joined on Thu, Oct 22 2009, Posts 4

I transferred the licenses all to the same USB-eLicenser and now everything is working fine. Thanks, Paul!!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.