Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Can't make OT SINE Player work in VEP7
Last post Sat, Oct 09 2021 by Dieter Schwartz, 12 replies.
Options
Go to last post
Posted on Tue, Nov 17 2020 18:14
by PaoloT
Joined on Tue, Dec 27 2016, Posts 1150

Hi,

I've been trying to use SINE Player from Orchestral Tools, using Dorico 3.5 and VEP7.

With SINE Player inserted as a VST plugin directly in Dorico, everything works fine. You just have to allow it before starting to use it.

With SP inserted in VEP7, it doesn't work. I've tried both with it added to VEP as a VST and an AU plugin. VEP received MIDI data from Dorico, and I can see the note being pressed in the virtual keyboard of SP. But there is no sound.

Audio routing seems to be fine. It is also very simple. So, what can have been going wrong?

Paolo

Posted on Wed, Nov 18 2020 10:22
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12817

Hi Paolo, 

Just checked. SINE Player works fine in VE Pro 7.

macOS Catalina 10.15.7 and VE Pro 7.0.1056

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Nov 18 2020 13:28
by PaoloT
Joined on Tue, Dec 27 2016, Posts 1150

Paul, thank you for checking. Was VEP used as a plugin in Dorico? Did it produce sound?

Paolo

Posted on Wed, Nov 18 2020 14:23
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12817

Hi,

Yes, works fine. With any plug-in inserted in VE Pro. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Nov 18 2020 15:45
by PaoloT
Joined on Tue, Dec 27 2016, Posts 1150

I wonder what I'm doing wrong, so. MIDI channels are matching, and the audio output is the one returning to Dorico. VEP is working with other plugins, and SINE is working in Dorico or standalone. Odd.

Paolo

PaoloT attached the following image(s):
ot-routing.png (180kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Nov 18 2020 17:10
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12817

Hi Paolo, 

All other plug-ins are working in VE Pro?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Nov 18 2020 21:29
by PaoloT
Joined on Tue, Dec 27 2016, Posts 1150

Paul, I'll do more tests tomorrow. All VSL plugins, as well as Kontakt 6, work fine. Only SINE is not behaving as expected.

Paolo

Posted on Sun, Feb 28 2021 11:32
by dfhage
Joined on Thu, Nov 07 2002, London, UK, Posts 100

It appears that the SinePlayer does not work reliably with VEP 7 in Logic x as well, sometimes it works, then randomly one channel with Sine will stopped responding to midi, although you can see the data arriving at the VEP 7. I've tried using the stereo , multichannel and the AU3 version, same problems.

Regards

 

Dave Hage

Tags: Sine
Posted on Sun, Feb 28 2021 11:47
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12817

Hi Dave, 

Did you get in touch with my colleagues at Orchestra Tools? Many of them are using Vienna Ensemble Pro 7 as well... and of course we'll be happy to improve the situation, if we can. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Mar 04 2021 08:02
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1812

In the articulation list at right in Sine, there is a default to MIDI channel 1 (potentially a mismatch to the VE Pro mixer setting ie., if not 1 or All).

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Wed, Apr 07 2021 03:37
by Jonathan Nelson
Joined on Thu, Aug 31 2017, Posts 6
Was anyone ever able to figure this out? I am currently having the same issues.
With me, it seems to be instrument specific. I can get my trumpets work fine in VE pro, but all of the other brass instruments are operating as described above. Any help would be greatly appreciated
Macbook Pro 15-inch, i7, 2.8 GHz, 16 GB RAM
Komplete Kontrol S49, M-Audio Key Station 61
Finale V.25
Garageband 10, Logic Pro X
VSL Special Editions Vol. 1-4
Posted on Sat, Oct 09 2021 05:47
by Dieter Schwartz
Joined on Mon, Apr 13 2015, Posts 1

Yes:

In the Sine Player's articulation list you can see the number of the midi channel to the left of the articulations. Left click on this number and a drop-down menu will open to select the midi channel you want to use.

If you also open the Mixer tab in Sine Player, you will find a drop-down menu for the outputs by left clicking on the outputs at the very bottom (under the buttoms that are activating/ deactivating the microphone positions).

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.