Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Program off in cubase inspector
Last post Wed, Jan 13 2021 by civilization 3, 2 replies.
Options
Go to last post
Posted on Sun, Dec 13 2020 10:32
by 154142
Joined on Sat, Nov 28 2020, Posts 1

Sometimes the simple question is the hardest to find an answer for! I can't get the automation to work on a VSL instrument track in cubase with synchron player! The only differens from other tracks that works, is that I accidently chose "program 1" in the instrument track inspector, and now I cant' find anyway to set it back to "program off" ! Only options are program 1-128!  No "how to" in cubase manual or on internet or youtube - to simple a question, or a bugg? I guess - but I'm stuck anyway!

Posted on Wed, Jan 13 2021 03:50
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1698

Well, whatever is causing the problem, "Program 1" is not it. In fact, for an Instrument Track, it's automatic, defaults to Program 1. If you are not dealing with an instrument set to change programs, it would tend to be quite irrelevant.

I have never used Program 1 or the like in Cubase or Nuendo, nor have I ever used the Instrument Track (always Rack, ie., F11 instruments).
But I tested it, and here Synchron Player responds to automation in the automation lane as assigned, from an Instrument Track with SP instantiated.

link to screen movie: auto. in SyPlayer working

(Dim. A, CC20 is crossfading vibrato types and Mix 1 Volume is automated there)

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.