Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Mar 27 2021 06:55
by Mack Havoc
Joined on Sat, Mar 20 2021, Posts 1

Just picked up VEP 7, installed it and ran the VEP 7 Server app.  Scanned the plugins and EVERY Native Instruments scan froze and I was forced to skip them, along with some other odd stuff.  142 VST & AUs in total failed the scan.  I'm on a Mac Pro 7,1 with Catalina 10.15.5.  All my Orchestral Tools, Spitfire and Arturia plug-ins passed the scan just fine.  But Kontakt is the critical one and pretty much the main reason I got VEP 7.  All of my Native Instruments stuff is current/up-to-date, so I have no idea what's going on here.  And the scanning process took me over a half hour, so this is getting a bit frustrating if it's not gonna work.  Apparently it works for some people, but not for me :(....   

 

ETA:

Not sure what the heck the deal is, but after trying several more attempts to reset and re-scan my plug-ins, all the Native Instruments showed up in AU AND VST!!!  Go figure???

Posted on Mon, Mar 29 2021 09:56
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12626

Hi Mack, 

Good to hear that it works now. Not sure what caused that technical hick-up, though..

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.