Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Suite Pro not working with Big Sur /ARM systems?
Last post Tue, Apr 06 2021 by slidehawk, 8 replies.
Options
Go to last post
Posted on Sat, Mar 27 2021 17:52
by slidehawk
Joined on Fri, Jan 12 2007, Posts 10

Hi,

I installed Vienna Suite Pro in addition to the Vienna Suite on my MacBook Pro 13“ M1 and Big Sur.

All of the Vienna Suite plugins are working fine, but the Vienna Suite Pros won‘t, neither in VePro 7 nor as plugin in the Daw. In both cases I can load a plugin but the window is empty without content.

I installed twice times, but the problem still remains ... Any suggestions?

Cheers, Gunter

File Attachment(s):
57511E20-C47A-4A32-829D-10C938455A78.png (1,525kb) downloaded 3 time(s).
B9EEA07A-7147-41C0-ACA4-156F63235A86.png (1,525kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sun, Mar 28 2021 09:41
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7609

VSL's software engineers already looked into your issue, but they can't re-produce the issue ATM, sorry to say so. 

You might want to open an actual support ticket by sending an eMail to , including an link to this forum thread, just to make sure that you will be taken care of ASAP.

Kind regards,

/Dietz - Vienna Symphonic Library
Posted on Sun, Mar 28 2021 10:09
by slidehawk
Joined on Fri, Jan 12 2007, Posts 10

Thank you very much for the fast reply and I will do so.🙂

Kind regards, Gunter

Posted on Tue, Apr 06 2021 14:46
by slidehawk
Joined on Fri, Jan 12 2007, Posts 10

Hi everyone,

10 days later until now, there is no reply from the VSL-Support. I have written 2 emails and asked for assistance.

I wanted to try again a fresh install of the Vienna Suite Pro, but using the uninstall option removes only the software, still leaving data of the plugins on the system.

In my second email to the VSL-Support, I asked to give me the information, which files or data was written to the computer and where to find them, so I can delete them manually.

I‘m still waiting for some kind of answer and for this reason I have to post again in this forum, sorry!

Kind Regards, Gunter

Posted on Tue, Apr 06 2021 16:40
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7609

Hi Gunther,

I asked VSL software engineers again to look into the issue. The answer is:

Quote:
I tested on the DTK [developer transition kit], and they worked. We don’t have any M1 macs at VSL now, afaik. [...]

IOW: There's no actual hardware to reproduce the issue ATM, sorry to say so. 

/Dietz - Vienna Symphonic Library
Posted on Tue, Apr 06 2021 17:00
by slidehawk
Joined on Fri, Jan 12 2007, Posts 10

Thanks for your reply!

But how can I make a fresh install of the software? I need to delete some files – but which ones and this was my question before.

I allready made an uninstall as written before and tried to reinstall. So please tell me, what is installed and where I have to look. As a software programmer you could easily do this.

Please, this would help me!

Gunter

Posted on Tue, Apr 06 2021 20:03
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7609

I am an overpaid ;-) messenger in this thread, but as long as the developers don't communicate directly with you I can just copy/paste their answers here: 

Quote:
... run the uninstaller, then reinstall. There is nothing else that really matters with these plugins.

/Dietz - Vienna Symphonic Library
Posted on Tue, Apr 06 2021 20:20
by slidehawk
Joined on Fri, Jan 12 2007, Posts 10

Yes, exactly I did this way. Nevertheless the same effect – it does not work...🙁

So, for now I give up. I was really interested in the HybridReverb Pro from this Suite...

Best Regards, Gunter

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.