Welcome Guest! To enable all features please Login or Register.



Forum Jump  
[SOLVED] VEP 6 Network issues OS X
Last post Fri, Apr 02 2021 by MacDude, 1 replies.
Go to last post
Posted on Fri, Apr 02 2021 09:01
by MacDude
Joined on Thu, Jun 04 2009, UK, Posts 60


I'm running VEP 6.5 on three Mac's (Master on Mac Pro 5,1 and two slave Macs ( Mac mini & Mac Pro 2,1)). The VEP plugin on the master mac instantly see's a VEP instance on the mac pro 2,1  which has an 169.x.x.x IP but as soon as the mac mini boots up, the Mac Pro 2,1 connection disappears from the connection window. I can still connect to the Mac Pro 2,1 by typing in it's IP but can't find away of having both slave macs showing up in the plugin connection window. This also works the other way round. MM boots first, the VEP client will see the instance but to connect to the MP 2,1, it's IP has to be typed in.

The Mac Mini has an IP starting 192.x.x.x and both slaves are using subnet mask. I've tried having all IP's within the 192.x.x.x field but no luck. If anyone can point me in the right direction that would be appreciated.



EDIT: [Solved]. The problem was the IP address of the Mac Pro 2,1 needed to have the same 2nd and 3rd octets. Apologies, still very much a network novice!

Mac Pro 5,1 OS X 10.13.6 12 Core 3.46GHz 48gb RAM
Cubase Pro 10.5
Mac Mini i7 running VEP 6 .5 Pro
MacPro 2,2 2 x 3Ghz running VEP 6.5 Pro
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.