Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
synchron player not reading automation
Last post Mon, Apr 05 2021 by elkwolf, 3 replies.
Options
Go to last post
Posted on Sun, Apr 04 2021 22:09
by elkwolf
Joined on Mon, Sep 24 2018, Posts 18

I am having an issue with the VSL synchron player. It doesn't follow my expression and modulation automation or respond to CC28 (activate/deactivate velocity crossfade). It only works when I reload the instrument, but stops after a seemingly random amount of time. I have not had this issue in any other projects. I don't have overlapping midi parts or anything like that. Any ideas?

Please see video.

Thank you

 

https://youtu.be/fynA9Jffqow

Posted on Mon, Apr 05 2021 12:33
by Ben
Joined on Sat, Mar 06 2021, Los Angeles, Posts 26

Hi!

This looks to me like there are alternative MIDI signals from a different MIDI-source that interfere with your automation.
Try to set the MIDI input of the channel to none, and see if this solves the issue.
If this solves the issue you should check the device settings and see what source can cause these issues.

Best, Ben

Ben @VSL
Posted on Mon, Apr 05 2021 15:26
by elkwolf
Joined on Mon, Sep 24 2018, Posts 18

Thanks for the suggestion. Unfortunately, the problem persists.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.