Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Go to last post
Posted on Tue, Apr 13 2021 13:10
by Ege
Joined on Sat, Jan 22 2005, Washington, DC, Posts 105

Vienna Mir Pro: 7.0.1056

Sibelius 7.5.1


macOS Catalina, 10.15.7

It was working two days ago without a problem.  Now, when I select Venue, there is a small set of numbers at the bottom of the VEP screen, but the Venue does not show the usual diagram of the hall in question. The screen is dark grey.  VEP mixer indicates signals are going into the VEP from the Sibelius.  This has never happened to me before. Any thoughts?

I tried reinstalling VEP 7 with same result.

I tried reinstalling the MIR Pro app as well.  Same problem.  I get sound now, but no MIR reverb and since there is no diagram of the venue as there is supposed to be, and can’t place the instruments in different locations on the stage  I am composing a piece for two pianos; right now they are on top of one another!

 The mixer shows input when Sibelius is played, and I am getting no picture of the venue after the load procedure.  Attached screen shot shows what I am seeing.


The profile data at the bottom of the screen lists the incorrect MacOS version.  The correct one is at the top of my post

Ege attached the following image(s):
ScreenU0020ShotU00202021-04-13U0020atU00209.08.13U0020AM.png (140kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
IMac, 2.9 GHz Intel 4 Core i5, 32 GB, OSX 10.10.1
Tags: vepro 7 Venues
Posted on Thu, Apr 15 2021 12:13
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 69

We have received your email, thank you!

Technical Support - Vienna Symphonic Library
Posted on Mon, May 03 2021 21:43
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1942

Try this:

see at the very top right corner, next to where you'd x it out of docking, that icon just to its left.
Just click on it and see if the venue doesn't reappear. This happens to me pretty frequently, I don't know why.

MacBookPro 18,3
Apple M1 Pro: 2.3 GHz 8-core i9

Mac OS 12.3.1
VE Pro 7.1298, Nuendo 11.0.41
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.