Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP7 VST ISSUE
Last post Wed, May 05 2021 by SoundAssets, 4 replies.
Options
Go to last post
Posted on Sun, May 02 2021 03:43
by SoundAssets
Joined on Fri, Dec 18 2020, Posts 6

I may not know what I'm doing wrong with VEP7. Runs perfectly as a standalone. Only problem as standalone is many VSTs are not recognized but are otherwise available in all my other hosts. Particularly important to me are Waves plugins.

When I run VEP7 as a VST, it just wants to connect to a server. I don't have a server, I'm on the host computer. I expect the VST to present the same way the standalone version does. The standalone starts right up and is not looking for a server.

Anybody have any idea about what to do with the picky VST recognition and the VST server behavior.

Version 6 was no problem as a VST but I am excited to use the new version features but the VST is not working as expected.

This is happening in Cantabile. I will test in Cakewalk.

Thanks in advance.

Ron

File Attachment(s):
VEP7U0020VST.mp4 (2,012kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sun, May 02 2021 11:01
by Home Studio 87
Joined on Thu, Apr 09 2009, Posts 23

Have the same problem VEP7 take a long time to see the servers where VEP6 was quick..... 

Gigabyte GA-X99P-SLI / Intel Corei7 6800k / 32 Go DDR4 / 3x SSD / Win 10 Pro x64 / UAD Apollo Twin USB / UAD2 Satellite Octo USB / UAD2 Octo PCIe / Cubase Pro 11 / VEP7 / D-Touch Cubase / Console 1 / CMC Controllers / iPad 3 Lemur... /
Posted on Mon, May 03 2021 21:54
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1764

Originally Posted by: SoundAssets Go to Quoted Post

When I run VEP7 as a VST, it just wants to connect to a server. I don't have a server, I'm on the host computer.

The word server does not refer to a physical server form of computer, it refers to the plugin version of VE Pro.
Instantiate it in the DAW and connect to it. It's called Vienna Ensemble Pro Server; the standalone hasn't the word server attached.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7, Cubase Pro 11.0.20
Posted on Wed, May 05 2021 15:00
by SoundAssets
Joined on Fri, Dec 18 2020, Posts 6

Thanks. I figured that out! It's different from 6 so I wasn't sure what the issue was as 6 just connected to the server without having to pick!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.