Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Suite not working anymore
Last post Tue, Jun 15 2021 by Dietz, 3 replies.
Options
Go to last post
Posted on Thu, Jun 10 2021 20:19
by Zelorkq
Joined on Fri, Sep 28 2012, Posts 36

Hi

I had to reinstall my system from scratch. I got everything up and running except for Vienna Suite. The plugins are not being detected anymore by Cubase 10 or by VE Pro 7. The VST2 plugins are greyed out in VE Pro as 'unknown', and in Cubase it says "not a plugin". The VST3 plugins are being completely ignored and don't show up. The same happens for 64bit as for 32bit, and the plugin paths are always set up correctly.

The suite always worked before on my system (same version) and all of my other plugins work fine as well. I haven't changed anything on my system except for RAM & a fresh installation (and newer Windows 10 version).

Anyone had this issue before? Thanks!

Kind regards

Posted on Fri, Jun 11 2021 06:25
by Zelorkq
Joined on Fri, Sep 28 2012, Posts 36

OK I got it working. Not the best solution tho..

I had to uninstall the (latest) Vienna Suite build 3329 and install the build 2049. Glad I still had those installation files lying around. Now the VST3 plugins work again.

No idea what's wrong with the build 3329, I also re-downloaded it from VSL directly.

Posted on Tue, Jun 15 2021 07:56
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7681

Hi Zelorkq,

just for the sake of completeness: I made VSL's software engineers aware of the problem, they already look into it.

Thanks for your patience!

Kind regards,

/Dietz - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.