Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Sibelius and the new Slurred Legatos for Synchron Elite Strings
Last post Wed, Oct 13 2021 by andi, 8 replies.
Options
Go to last post
Posted on Sun, Sep 12 2021 20:21
by gilles1234
Joined on Sat, Feb 02 2008, Brosssard, Quebec, Canada, Posts 44

Love these Synchron Elite String sounds.

However, for some reason, only the Double Bass of Elite strings fails to play the proper articulations under Sibelius 2021, the Vienna Symphonic Library house Style in SibeliusSoundsets-WIN-1.0.194 and the new Slurred Legatos for the Synchron Elite Strings update. All other Elite string instruments work fine.

In the example attached, slurred half notes for the DB bass, with "ord.~legato" technique text, are played as Short notes, Staccato, Agile by the DBass !! -- whereas they play perfectly fine (as Legato, auto-speed, normal, regular vib) when I load Synchron Strings 1 instruments instead.

Any hints? Is SibeliusSoundsets-WIN-1.0.194 current?

gilles1234 attached the following image(s):
SynchronU0020StringsU0020EliteU0020DBass.JPG (91kb) downloaded 0 time(s).
DoubleU0020BassU0020example.JPG (19kb) downloaded 0 time(s).
SynchronU0020StringsU00201U0020DBass.JPG (101kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Oct 11 2021 13:49
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3432

Hello gilles1234!

Sorry for the late reply.
I would guess that you either have the wrong Sibelius instrument in your score or the wrong program assigned on the Manual Sound Sets page. Please check the following page on which instruments and Manual Sound Sets programs to use:
https://www.vsl.info/en/tutorials/guides/sibelius-integration/ve-strings

More possible reasons for your problem can be found here:
https://www.vsl.info/en/tutorials/guides/sibelius-integration/troubleshooting

>> Is SibeliusSoundsets-WIN-1.0.194 current?

=> Yes.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Mon, Oct 11 2021 19:44
by gilles1234
Joined on Sat, Feb 02 2008, Brosssard, Quebec, Canada, Posts 44

Tks for taking time out to reply, Andi. It's really appreciated. Sometimes it feels like troubleshooting the old christmas tree light: it takes only 1 dead lamp to create the problem but finding it is something else.

Yes, I'm using the latest  SibeliusSoundsets-WIN-1.0.194 and the "Vienna Symphonic Library" House Style (Appearance -> Import -> Vienna Symphonic Library" and all "Import Options"). 

I'm loading 03 Synchron Elite Strings, preset "01 VelXF sus MOD".

The Sound set used in Manual Sound sets is "VE Strings", and the instruments, in the strings category, are "Violin n|Viola|Violoncello|Double Bass [VSL Synchron Strings]

The program names in Sibelius Playback devices are Synchron Violins|Violas|Celli|Doublebasses Pro"

The score doesn't mix up different ensemble string types.

I did notice two things. (1) the first has to do with Velocity X-fade. What is the default CCn assignment for Sibelius in the Perform Tab of the Synchron Player -- and where is that documented? E.g., for all Elite string instruments I have Expression=CC11 and Vel.XF=CC1. That's probably because in the past I was using VI Instrument pro rather than Synchron player. I also tried changing Expression to CC2. For all string instruments the CC1 slider moves about with the written dynamics or expressions, hairpins and all - except for... the double bass (it doesn't move). 

(2) I also noticed that, by default, some cells were disabled when loading instruments. So string pizzicati were played as Short Notes -> Staccato since the "G# Pizzicato" was disabled. I enabled all cells in the Synchron Player settings and now the celli (and other strings) play the pizz articulation instead of staccato -- except for (you guessed it) the double bass! It simply doesn't move.

Gil

Posted on Tue, Oct 12 2021 05:48
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3432

Hello Gil!

It seems to me that you are using the wrong Sibelius instrument and the wrong program on the Manual Sound Sets page. Synchron Elite Strings require instruments with "[VSL Synchron Strings Pro]" at the end and programs with "Synchron … Pro" in the name.

https://www.vsl.info/en/tutorials/guides/sibelius-integration/ve-strings

Please use the "XF" or the "XF sus" presets. They have controller assignments fitting with the settings in the sound set.

https://www.vsl.info/en/tutorials/guides/sibelius-integration/ve-strings#presets2

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Tue, Oct 12 2021 20:27
by gilles1234
Joined on Sat, Feb 02 2008, Brosssard, Quebec, Canada, Posts 44

Tks Andi.

The problem is that there are no " Instruments with "[VSL Synchron Strings Pro]" at the end" in the house style provided by SibeliusSoundsets-WIN-1.0.194.exe (see attached 'No Synchron strings pro.PNG')

As for the Program names, I think they are the right ones: as I wrote in the previous post, "The program names in Sibelius Playback devices are Synchron Violins|Violas|Celli|Doublebasses Pro" (see attached 'Programs are Synchron String Pro.PNG')

I re-downloaded and re-installed the Sibelius sound set. When installed, the Vienna Symphonic Library file shows a date created attribute of 7/19/2018 and a date modified attribute of 7/1/2021  (see attached 'Latest house style.PNG'). The file is installed in C:\Users\<username>\AppData\Roaming\Avid\Sibelius\House Styles\Vienna Symphonic Library.lib

To test things out, I deleted that library file and re-installed yet another time the SibeliusSoundsets-WIN-1.0.194.exe. It re-created the 7/1/2021 library file. I then restarted Sibelius, opened the score, re-imported the house style (see attached "Re-imported house style.PNG"), checked the instruments available under "strings" and ... there are still no instruments starting with Synchron... and ending with PRO in the list.

What should I do, now?  

Tks

Gil

gilles1234 attached the following image(s):
Re-importedU0020houseU0020style.PNG (37kb) downloaded 0 time(s).
ProgramsU0020areU0020SynchronU0020StringU0020Pro.PNG (21kb) downloaded 0 time(s).
NoU0020SynchronU0020stringsU0020pro.PNG (52kb) downloaded 1 time(s).
LatestU0020houseU0020style.PNG (41kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Oct 13 2021 08:08
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3432

Hello Gil!

Thanks for the screenshots. Maybe the instruments with "[VSL Synchron Strings Pro]" don't show up, because you choose from "Orchestral Instruments" in the "Add or Remove Instruments" menu. Please choose from "All Instruments". If they still don't show up then, you might have removed them by accident. This can easily happen in the Edit Instruments menu.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Oct 13 2021 12:28
by gilles1234
Joined on Sat, Feb 02 2008, Brosssard, Quebec, Canada, Posts 44

Wow! I learned something. That was a bit counter-intuitive but ... the 'Synchron xxx PRO' entries are indeed available when we filter by "All Instruments"   And, best of all, the sounds now work perfectly - including the doublebass. I attached an excerpt of my score: now, at last, I can fine-tune the composition.

Tks

Gil

File Attachment(s):
OP320N1_m1_AdagioU0020forU0020Strings_elite_excerpt.wav.mp3 (4,531kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Oct 13 2021 14:56
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3432

Hi Gil!

That's good to read. Thanks for posting an excerpt of your beautiful composition.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.