Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Ensemble Pro High CPU Usage on Idle
Last post Fri, Oct 15 2021 by Paul, 2 replies.
Options
Go to last post
Posted on Wed, Oct 13 2021 12:00
by deemarcus
Joined on Sun, Sep 06 2020, Posts 3

Hi community! 

I recently started building a fresh template and investigated a lot about how to achieve the best performance workflow. So based on many tests including mine, I did One Kontakt per Instrument and limited myself to 7 VEP instances. 

Anyway, what's the issue - I noticed that even on disabled instances, my CPU is in the range from 0,1% to 20% all the time, with all disabled Kontakt and even disabled instances(it's the same behavior). It stays 20% for a minute then drops to 0,1 and goes back again.

Further, I did the following settings which I am suspecting that they are causing the issue: 

Multiprocessing: 2 Threads(Tried 1 to 8, it's the same behavior)

MIDI Ports: 16 Per Instance

Audio Outputs: 256 Per instance (I wanted to go into my daw with all separated inputs, I suspect this is causing the problem?)

Audio Inputs: 16 Per instance.

 

Any advice on how I can change my workflow in order to avoid those CPU variations?

Thank you!

File Attachment(s):
Capture.PNG (498kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Oct 15 2021 10:35
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12889

HI deemarcus, 

Sounds like this could be related to auto-saving in your sequencer... with so many potential ports / automation lanes, it can take some juice. 

What happens if you switch off auto-saving and/or use the DECOUPLE mode of VE Pro 7?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.