Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Blank plugin when opening Vienna Ensemble Pro
Last post Fri, Apr 01 2022 by mgaewsj, 12 replies.
Go to last post
Posted on Sun, Oct 31 2021 06:53
by Peter_Cavallo
Joined on Thu, Oct 22 2015, Posts 2

I'm on a Mac Mini (intel) running 12.0.1 and I can't seem to get the Vienna Ensemble Pro to open up it just displays blank as per the image in Logic Pro 10.7.

I've got the server running fine on a Mac mini M1 and had it working fine with my other iMac, but bought the mini because the iMac was getting too old. I've reinstalled, deleted the plugin cache. It just keeps coming up blank.

Can anyone help please?

Peter_Cavallo attached the following image(s):
ScreenshotU00202021-10-31U0020atU002005.52.21U0020pm.png (88kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sun, Oct 31 2021 20:29
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1942

If you mean OS12 Monterey, VSL reported earlier that 'Monterey has broken the GUI of our plugins', they're showing up all black all over.

MacBookPro 18,3
Apple M1 Pro: 2.3 GHz 8-core i9

Mac OS 12.3.1
VE Pro 7.1298, Nuendo 11.0.41
Posted on Sun, Oct 31 2021 21:21
by Peter_Cavallo
Joined on Thu, Oct 22 2015, Posts 2

Thanks for the heads up. I'll wait for a fix then.

Posted on Tue, Nov 02 2021 13:10
by Daniel Stenning
Joined on Fri, Jan 11 2019, UK, Posts 36

Given how long the Monterey beta has been out I find it surprising not to say aggravating that Vienna devs didn't catch and fix this in beta

Posted on Thu, Nov 04 2021 17:33
by ostimusic
Joined on Fri, Apr 22 2005, Posts 6

Yeah, this is very frustrating. I had confirmed that VSL works fine running standalone, but somehow missed that it no longer works as a plugin!  I hope a fix is coming VERY SOON.  (I can get my old Vienna Ensemble 5 non-pro plugin to start and the GUI is fine, but I don't seem to have the corresponding version of VE5 anymore, as there's nothing for it to connect to.)

Posted on Fri, Nov 05 2021 18:33
by Rumpole
Joined on Sat, Oct 30 2021, Maryland, USA, Posts 1

Still no fix.  This issue occurs in Ableton and Logic.

Posted on Sat, Nov 06 2021 15:27
by plurye
Joined on Sun, Nov 19 2006, Posts 313

Digital Performer 11.02, same thing. Argggh!! This is now the highest priority in my life, other than world peace, and it may even by higher than that. Fix soon, please!!!!



Posted on Sat, Nov 06 2021 16:45
by jbm
Joined on Fri, Jan 16 2004, Posts 1159

Yeah, it's happing in Studio One v5, as well, but it's not surprising since something is going wrong when loading the plugin itself. I've noticed from loading older projects that VI doesn't play back either, which it would if it was just the UI. So I'm guessing the plugin fails to initialize properly (though obviously not so improperly as to bring down Logic or throw an error). For sketching stuff I can use VE Pro standalone, but it's a hassle (MIDI routing). I'm pretty sure this wasn't happening in 12.0, which my machine shipped with, but Recovery Mode won't let me revert to that, which is super frustrating (more fallout from Apple's obsession with protecting users from themselves!). 

Hopefully the fix will be available soon.

Posted on Mon, Nov 08 2021 14:31
by jgimeno
Joined on Wed, Jan 18 2012, Posts 3

Same here with Cubase and Monterey.

Posted on Mon, Nov 08 2021 17:30
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13475


Unfortunately we have not fixed this display bug in Monterey for our software products yet, but I will let you know when it's ready!


Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Apr 01 2022 17:02
by mgaewsj
Joined on Fri, Aug 13 2021, Italy, Posts 2

is this problem still not fixed???

after all these months?

Posted on Fri, Apr 01 2022 20:05
by mgaewsj
Joined on Fri, Aug 13 2021, Italy, Posts 2

actually it turns out it has been fixed in November with build

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.