Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro are not "advertising on local network"
Last post Wed, Nov 17 2021 by Kasey009, 2 replies.
Options
Go to last post
Posted on Thu, Nov 11 2021 16:21
by Stig Christensen
Joined on Fri, Mar 18 2005, Denmark, Posts 184

This situation is driving me nuts.

I have a PC server and a Mac Pro 5.1 with VEPro 7 installed. All instances on the Mac Pro are "advertised" correctly and it doesn't matter if I use the AU version of VEPro on my main machine (Mac Pro 6.1) in Logic or the VST version in Cubase.

But the situation is much different with my PC. 4 out of 5 times I can't "see" my instances on the PC server if I connect from Cubase, using the VST version of VEPro!

So conclusion must be, since connecting to the PC server using the AU version is working, that it has to do with the VST version.

I have set-up the PCserver with the inbound rules as written in the manual, but it's not working reliable.
Sometimes it seem that I can connect to A NEW instance from Cubase by giving the IP-address, but it's far from working smooth.

Can anyone help me??

Everything - I mean EVERYTHING - is updated to the latest version.

Hope to hear from YOU!

Regards Stig

Musicmind (Mind the Music!)
Mac Pro 6.1 64Gb, PC Slave 64gb, Mac Pro 12 48Gb, MacBookPro, Apollo interface, Universal Audio, Waves 9, NI Komplete 9, VSL, BFD3, Superior, Arturia, Sound Toys, Euphonix MC Mix, Neumann mics, DynAudio, Yamaha + Adam monitors AND Steinway Concert Grand A ;-)
Posted on Wed, Nov 17 2021 10:55
by Kasey009
Joined on Wed, Nov 17 2021, Posts 2

It appears to scan correctly, and when I click on it to load it in VE Pro, it actually does load, but the GUI does not appear.  I should say that it previously worked just fine.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.