Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Assistant failure
Last post Sat, Jan 07 2023 by Andreas8420, 8 replies.
Options
Go to last post
Posted on Sun, Mar 27 2022 20:51
by belkina
Joined on Sun, Jun 13 2004, Montreal, Posts 504

I tried to get my Ilok versions of the Synchron Harp player and library installed today as a test run, since I have not yet used them in any projects. First I downloaded the player. It now shows as installed in the Vienna Assistant, but if I go to that location, the version that comes up is dated 3/17/22. If I launch it, it says:

Could not find a licensed Synchron Harp Volume.

Here is what the Vienna Assistant looks like for the library: the close mics and patches show up as installed. 

And if I hit the install button again, to get the Room-Mix installed it says: there is still another task running for this product. This happens even if I quit the Vienna Assistant and restart it and specifically tell it to clear the cache. And in the installation place there are now two folders filled with large data files, one called Y09_Synchron-Harp_Stereo_ilok_SPv1, and the other Synchron Harp - iLok.

Also the Synchron Harp does not show up in the VSL list in my DAW at all.

belkina attached the following image(s):
Installed.jpg (55kb) downloaded 7 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Apr 01 2022 23:48
by Adrian Wamsteker
Joined on Sat, Nov 25 2017, Posts 1

I get the same message ("there is still another task running for this product"). I only started the transfer process from eLicenser to iLok today, and haven't managed to install a single piece of software via Vienna Assistant. Something is preventing the installation step.

For tech support: I'm running a remote dual xeon server on W10 for VEPro7 with VSL and some other libraries. I uninstalled all Vienna products and libraries, and the eLicenser software & key. Ran SSD trims on my 3 internal SSDs, rebooted several times, ensured I had the latest W10 updates installed. Ran iLok license manager which showed all Vienna licences available in the iLok Cloud. So it should be a fairly "clean" slate for installing the iLok version of the Vienna eco-system.

I installed Vienna Assistant 1.0.0.126, verified the settings found in Preferences, and proceeded to "Install" the first piece of software (Synchron Player). It downloaded fine and put the downloaded files on my file server ready for installation. Then VA proceeded with the installation part of the process. It started an endless wait where the CPU and SSDs were effectively idle, although the GPU maxed out at 98% (VSL's crypto-miner beta?). After 20 minutes, I gave up and cancelled the installation. During that entire time, the message ("still another task running") kept showing up when hovering with the mouse over the "Install" button. I checked all processes with W10's activity monitor and couldn't find anything obvious that could interfere with software installation. The iLok software was running and logged in.

Please note that I tried this with several of the software packages in VA and using either Remote Desktop Protocol or VNC. You can't start VEPro7 manually when using RDP, hence I used VNC to see if that had an effect. It didn't.

Is there a way to find out which "task" is stopping VA from completing the installation procedure?

Posted on Sun, Apr 03 2022 13:03
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13648

Hi Adrian,

Thanks for the detailed report. 

We are trying to reproduce these situations here. 

"Another task running" means that the download/installation process has started. Not sure if that's actually the case on your computer. Would be great to get some screenshots sent to , so we can see what you see. Best after you checked again after a restart. 

@Alan, we're in touch via support anyway. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Apr 18 2022 22:43
by RobDog
Joined on Thu, Apr 14 2022, Regina SK Canada, Posts 1

I saw the same thing, downloaded and installed Big Bang Orchestra and Fujura Flute multiple times, each time when I pressed on the download button I saw that same warning message, and even though all the data was transferred nothing was actually being installed. For me the solution was that the Vienna Assistant expects you to install the Synchron player first. Once I did that the free libraries installed properly and are working for me on my M1 Max MacBook Pro running Monterey.

Posted on Fri, Jan 06 2023 18:46
by swordfish
Joined on Wed, Sep 24 2008, Posts 7

"Could not find a licensed Synchron Harp Volume" .... ?

I paid for this product ... full articulations ... what is going on !!

Updated to latest Vienna Assistant.

Updated to Harp 1.2.88

Updated iLok

After all that could STILL not find license ????

Finally worked after launching VE Pro and followed request to restore iLok session.

Now working!

Not Impressed!

Another issue ... Harp is 'glitching' and dropping samples.

Using USB-C Fast Lexar drives. How can this be solved please?

iMac MI 16 GB Ram

N.I. Komplete Kontrol S88 over USB to USB-C Hub

swordfish attached the following image(s):
ScreenU0020ShotU00202023-01-06U0020atU00208.42.44U0020PM.png (68kb) downloaded 0 time(s).
ScreenU0020ShotU00202023-01-06U0020atU00208.58.28U0020PM.png (67kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Jan 06 2023 21:09
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 193

Hi Swordfish,

Have you downloaded and installed the sample content via the Vienna Assistant? Or do you see the Library under NOT INSTALLED? If you continue to experience issues, please get in touch with us via .

Kind regards,
Andreas

Technical Support - Vienna Symphonic Library
Posted on Sat, Jan 07 2023 04:48
by swordfish
Joined on Wed, Sep 24 2008, Posts 7

Hi Andreas,

Thanks for your quick reply and I do apologize for my frustrated tone!

Yes, I did originally download via the Vienna Assistant and updated when prompted to do so when launching Vienna Synchron Harp. (I had 'rolled back' in an attempt to fix the problem of dropped samples)

After sending the post I noticed that Synchron Player also had an update waiting; so I did that and Synchron Harp  played for a while with no glitches, which is strange as they are separate players.

Now it is back to dropping samples, with the CPU meter peaking red and crackling every few notes.

I'm posting here for continuity in the thread and will email you at support. Thank you.

File Attachment(s):
ScreenU0020ShotU00202023-01-07U0020atU00206.41.35U0020AM.png (6,378kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Jan 07 2023 13:45
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 193

Hi!

Your screenshots show that you have a sample streaming issue, which is unsurprising, with both your SSDs about 98-99% full. Not only for performance but also for the health of your SSDs there should be at least 10% left free. But you contacted us via email, so let's continue there.

Best,
Andreas

Technical Support - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.