Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Solo Strings + Piano w/Sibelius
Last post Tue, Mar 29 2022 by andi, 2 replies.
Options
Go to last post
Posted on Mon, Mar 28 2022 18:08
by JJonesDTRT
Joined on Fri, Nov 17 2017, Posts 9

Seems like every initial instrument setup goes awry!

I'm using the latest Sibelius version with VIP and Vienna Imperial with VE, all up to date. I have two instances of VE set in the manual config, the first with a string quartet (solo strings), the 2nd with a single instance of Vienna Imperial. The "Test" button in the Manual Sound Sets play the instruments just fine, both solo strings and piano, but I've not gotten the two to play back in Sibelius consistently yet -- sometimes the playback is all strings, or all piano, current not at all. I've set the Sibelius mixer to "Auto" with no help. 

This is probably the 4th instrument setup I've done, and none of them has gone as planned...*sigh*...Help! Where do I start?

Jeffrey Jones
Sibelius/Pro Tools/VSL (all current)
W10, i7-4771 @ 3.50 GHz, 32G RAM, all drives SSD
M-Audio Keystation88
https://jeffreyljonesmusic.com/
Posted on Tue, Mar 29 2022 07:04
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3524

Hello Jeffrey!

We have made an extensive Sibelius Integration tutorial that should be able to help you. That's the best place to start.
https://www.vsl.info/en/tutorials/guides/sibelius-integration/introduction

It can have different reasons why articulation changes don't work as expected or instruments play on the wrong channel. Did you go through the Troubleshooting section of the "Sibelius Integration" tutorial yet? All possible reasons that come to my mind are listed there.
https://www.vsl.info/tutorials/guides/sibelius-integration/troubleshooting

If you can't find a solution there, please send the following screenshots to with a reference to this thread.

- Sibelius "Add or Remove Instruments" menu

- Sibelius mixer

- Sibelius Playback Devices menu

- Sibelius Manual Sound Sets page of all loaded devices

- Vienna Ensemble showing one of the instruments that doesn't work correctly

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.