Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro & MIR Pro iLok Version Bug when using Groups
Last post Mon, May 02 2022 by andygrainger, 5 replies.
Options
Go to last post
Posted on Thu, Apr 28 2022 17:36
by andygrainger
Joined on Thu, Jan 22 2004, Austin, Posts 104

Hello,

I am finding that there is a bug with the new iLok VEPro Server.  I have several instances with 16 VIPro instruments using natural volume with MIR Pro.  I have them all on GROUP 1 with a master GROUP 1 Bus.  Because of using natural volume they all have different fader values of course, and my master Group 1 Bus is set to 0dB.  I am finding that when I load my template, all the faders go to one value and I have lost all the internal natural volume settings.  If I save the template without using Groups after having reset all the natural volumes, all the faders come back as they should do.  If I activate Groups and save again, it all comes back with all the faders at one level.

I tried creating a brand new Server Project to check this situation and it does indeed still happen so it is nothing to do with my template which was created before I installed the iLok version last week.

This is the first issue I have ever had with VEPro, but there is definitely a little bug in there.

Thank you!

Tags: MIR Pro VEPRO7
Posted on Fri, Apr 29 2022 08:39
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7973

Hi Andy, just a wild guess: Could it be that you have activated the Preference to treat all selected Icons on a MIR Venue's stage as linked group ...?

/Dietz - Vienna Symphonic Library
Posted on Fri, Apr 29 2022 14:46
by andygrainger
Joined on Thu, Jan 22 2004, Austin, Posts 104

Hi Dietz, Thank you for your reply.  If you are talking about the Server Preference: 'Automatically edit selected channels as a group' then this is unchecked.  I don't see anything regarding groups in the Vienna MIR Pro Preferences.

It is easy to reproduce on my system - VEPro Server 7.1.1298.  Mac OS 10.14.6

Create a new server instance - Load several VIPro channels - assign a different instrument to each channel - assign MIR plugin for each channel - natural volume is automatically selected and in the mixer each channel has a different fader level - Group them all to group 1 - when you move one fader, they all move as you would expect, but maintain their independent levels - Save Server Project - Quit and load project - All faders are at the same level and not in the state that they were saved.

Can you try this?  I don't think I have missed a Preference.

Thank you!

Posted on Sat, Apr 30 2022 08:22
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7973

Hi Andy,

Please forward your findings to . I could do it myself, but then you wouldn't be in the info-loop for any quick fix (if there is one).

TIA!

/Dietz - Vienna Symphonic Library
Posted on Mon, May 02 2022 20:15
by andygrainger
Joined on Thu, Jan 22 2004, Austin, Posts 104

Just to confirm that this bug has been verified and the developers have been informed.  Hopefully it will get fixed in the next update.

Thank you!  Andy

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.