Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
After iLOK Conversion - All Instruments are Gone
Last post Sun, Jun 12 2022 by pacificm, 7 replies.
Options
Go to last post
Posted on Sat, Jun 11 2022 20:17
by pacificm
Joined on Fri, Mar 06 2015, South Salish Sea , Posts 81

I just completed the iLOK conversion and downloaded and installed all items listed in the Vienna Assistant including Vienna Ensemble Pro 7 (VEP).  When I opened up VEP and copies of the Synchron Player no instruments are shown in the Preset area on the right side of the player as they have been prior to the conversion.

Any suggestions?  Thanks!

Posted on Sat, Jun 11 2022 21:16
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hi pacificm, 

In a nutshell: You need to download EVERYTHING you see under NOT INSTALLED in your Vienna Assistant, also the sample content for iLok.

This is how to make the switch to iLok, step by step

Here is more information for you regarding  license management

Check out the screenshots below the video to learn how to open a cloud session!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Jun 12 2022 00:04
by pacificm
Joined on Fri, Mar 06 2015, South Salish Sea , Posts 81

Hello Paul,

I did download and install EVERYTHING under NOT INSTALLED in the Vienna Assistant (VA).  Although I'm not clear what you mean by "sample content for iLOK."  I found nothing labeled "sample content for iLOK in VA."

Now, when I click on NOT INSTALLED, I get a screen saying, "All Vienna products were successfully installed.  If you want to add components to already installed products, please add those in the 'Installed' tab."

I checked out the "This is how to make the switch to iLok, step by step and Here is more information for you regarding license management." I followed those steps.

I am not using any Cloud Sessions.  All of my products are connected to physical iLOKS on each of my three computers.  The Vienna Ensemble Pro products all seem to work well with the iLOK connections on the three computers.  It's just the sound modules that are not working and not showing up in Synchron Player.  (After downloading and installing all of the iLOK versions of the VSL products, I trashed the pre conversion versions so only the versions labeled ending with iLOK remain.)

Any other suggestions?  Thanks!

Posted on Sun, Jun 12 2022 09:30
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hi, 

This sounds like it should work.

A quick check on your licenses shows me that those licenses have NOT been activated yet, but they are deposited on your iLok account. 

Looks like this is the missing step, you need to drag those licenses onto your iLok key to activate them. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Jun 12 2022 15:38
by pacificm
Joined on Fri, Mar 06 2015, South Salish Sea , Posts 81

Hello Paul,

What is the location of the licenses you refer to?  How do I locate them?

I know how to open up my iLOK, but it is not clear to me where the licenses are to drag them from.

Please advise.

Thanks!

Posted on Sun, Jun 12 2022 17:37
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 1171

Open iLok Manager and log in

Right click on a license and choose Activate

Select where you want to activate to (probably the iLok in your case) and click OK

Dorico, Finale, Sibelius, Notion, Overture, Cubase, StaffPad
Win11 x64, 64GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Sun, Jun 12 2022 18:26
by pacificm
Joined on Fri, Mar 06 2015, South Salish Sea , Posts 81

That seemed to do the trick!

Thanks so much for your help!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.