Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, Jun 29 2022 12:06
by Sandrew
Joined on Fri, Nov 01 2019, Basel, Posts 22

Hi all

As stated in the thread title I have the following two problems:

 

1) In VE Pro (Server), the venue view in the Vienna MIR PRO tab disappears whenever I toggle to a different tab (mixer or player view). All the controls in the MIR window are still visible and working, but the venue with all the channels placed in it are not visible (just the blueish grey background). This happens only when the MIR tab is anchored in the VE Pro window, not when I snap the MIR tab into it’s own window (everything works fine then). The problem can be solved temporarily – even when the tab is unsnapped – by closing the MIR tab and reopening it. The venue view will then display correctly until I switch to a different tab and back again.

 

2) Altough the MIR instance in VE Pro finds my RoomPacks without any problem, the VST Plugin doesn’t. Upon Pressing the “Select Venue” button, the “No RoomPack Available” error message occurs. This is especially weird as the Settings for MIR inside and outside VE Pro are connected and the RoomPacks are found in the VE Pro instance.

 

 

All my software is up to date and I’ve tried reinstalling the RoomPack, VE Pro and MIR to no avail.

Thanks for any help.

Sandrew

Posted on Wed, Jun 29 2022 12:27
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7973

Hi Sandrew, 

I have no immediate input to handle the first issue, sorry to say so.

The second one could simply be a question of Preference settings, though. AFAIR MIR Pro has individual settings for its plug-in version. Please check if the path to the RoomPacks is set correctly there, too.

HTH.

/Dietz - Vienna Symphonic Library
Posted on Wed, Jun 29 2022 15:34
by Sandrew
Joined on Fri, Nov 01 2019, Basel, Posts 22

Thanks for the quick reply. 

I've just double checked and both paths are identical (inside VE and in the VST plugin), with the one in VE working (separate from the venue view issue). I actually moved the RoomPack at one point and changed the location in the settings of the plugin, only to find that the location in the settings inside VE Pro had changed as well – that's why I assumed that they are linked. 

Posted on Wed, Jun 29 2022 16:19
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7973

I see. Your best option is to get in contact with ASAP, VSL's support team will be able to sort out that issue swiftly. Make sure to include as many system-specific details as possible (OS, host application, version numbers etc. ... you know the drill :-) ...).

Kind regards,

/Dietz - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.